Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is Installer 3.0 non beta for 1.1.2 or 1.1.3?

  1. #1
    Question Is Installer 3.0 non beta for 1.1.2 or 1.1.3?
    is the official installer 3.0 non beta version for iPhones with 1.1.3 jailbroken? Or can I use it with 1.1.2? I have heard of packages not downloading and stuff and I don't want that to happen to me. I was 1.1.3 jailbroken, now I went back to 1.1.2 cause of all the problems with 1.1.3. Help

  2. #2
    iPhone? More like MyPhone AKA_Ben's Avatar
    Join Date
    Jul 2007
    Location
    Eugene, OR
    Posts
    273
    Thanks
    5
    Thanked 23 Times in 18 Posts

    Installer 3.0 works just fine for me so far as you use BossTool to move things - 1.1.3 gives very little space. If you were experiencing problems I say do a fll restore to 1.1.1 and try it all again - a bunch of the problems and issues with 1.1.3 jailbreaking and firmware have been solved now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •