Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 installer.app fix

  1. #21
    My problem is this... I jailbroke my 1.1.3 using ZiPhone, when i try to install something with installer, after the install i exit installer but when it tries to restart springboard it just shows the spinning icon forever... so i wait a while and tried to hard restart the phone (hold sleep/wake and home until it shuts off then turn back on) about 20 seconds into the iPhones boot (silver apple logo) the spinning icon comes back and it just stays like that.
    So i restored my phone again, jailbroke again, tried to install something again, and here i am, stuck on the apple logo with a spinning icon in the center of the screen....

    After a few minutes of spinning icon and apple logo the phone restarts and does the same thing, spinning icon and apple logo... -_- deep sigh...
    _____
    Sorry for this double post, my internet is really bad, please delete this double post.
    Last edited by CabooseLoL; 2008-02-18 at 08:59 PM. Reason: Internet problems cause double post's

  2. #22
    i have error command not found: wget

  3. #23
    This works great if for some reason your installer app does not load properly. I was seriously going to downgrade my iPhone back to 1.1.1 and go through the whole jailbreaking process over again...no need now

  4. #24

  5. #25
    Quote Originally Posted by DehKhoda;
    i have error command not found: wget
    I get the same thing

    Ok for those of us that have difficulty with putty and other SSH command line crap, do it this way.

    all he is doing (I believe in those commands) is:
    downloading the newer installer
    deleting the old installer
    copying the new installer.

    so for us windows guys, just do this:
    copy paste his URL in your internet browser
    you will get a open or save dialogue
    save the file
    extract the file from the .zip
    open your iphonebrowser or your winscp program and connect to your phone.
    browse to the applications folder of the root directory.
    delete the old installer.app folder
    move the new folder that you downloaded and unzipped into the Applications dir.

    done.

    oh yeah. restart your phone afterwords.
    Last edited by Tackett; 2008-03-02 at 10:53 PM. Reason: Automerged Doublepost

  6. #26
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    187
    Thanks
    3
    Thanked 8 Times in 7 Posts

    im new at all this and everytime i try to connect it gives me a timeout error and i googled and looked everywhere nothing is working... my problem is after the last update everytime i try t open the installer app and it just says checking sources and takes forever and freezes my phone never loads... is there going to be an easy way?something where we just download? lol

    tacket i doanloded that iphone browser deleted the installer app and re added it throught that program but then when i go to check it on my iphone i click on it and its just blank... seems to be completely gone now... i dont know if i did anything wrong but im pretty sure i didnt...
    Last edited by xgus69; 2008-03-03 at 04:19 AM. Reason: Automerged Doublepost

  7. #27
    Quote Originally Posted by sadamx View Post
    Hi it should work on the itouch
    if u got windows use "putty" it connects to your phone via wifi so you need ssh on your phone ( mite be a bit hard if you havnt already got it and your installer doesnt work. if you have problems with that let me no and i will link you to the right place )
    copy each line into putty and once done should be good to go after restart
    This is exactly my issue! Any help would be appreciated! I just updated from 1.1.2 to 1.1.4 via ziphone

  8. #28
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by Tackett View Post
    I get the same thing

    Ok for those of us that have difficulty with putty and other SSH command line crap, do it this way.

    all he is doing (I believe in those commands) is:
    downloading the newer installer
    deleting the old installer
    copying the new installer.

    so for us windows guys, just do this:
    copy paste his URL in your internet browser
    you will get a open or save dialogue
    save the file
    extract the file from the .zip
    open your iphonebrowser or your winscp program and connect to your phone.
    browse to the applications folder of the root directory.
    delete the old installer.app folder
    move the new folder that you downloaded and unzipped into the Applications dir.

    done.

    oh yeah. restart your phone afterwords.
    I have a 1.1.4 and the Installer stopped working as well.
    I follow what your saying but where can I find the new Installer file.
    There is no zip attached or file to your post?

    Thanks

  9. #29
    My issue is the same!..My installer.app keeps crashing....White screen for 10 seconds and then it crashes!

  10. #30
    iPhone? More like MyPhone spongebobiwan's Avatar
    Join Date
    Sep 2007
    Location
    Beloit, WI
    Posts
    179
    Thanks
    17
    Thanked 28 Times in 23 Posts

    Quote Originally Posted by skitomcat1 View Post
    My issue is the same!..My installer.app keeps crashing....White screen for 10 seconds and then it crashes!
    Same here. I'm not sure that I've seen here yet a fix for this. If one has been posted, then I'm not sure I've recognized it as such.

  11. #31
    could someone please post 'RemotePackages.plist' i accidently deleted it

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •