Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 54

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error: Package download failed - 1.1.3 - Installer 3.0

  1. #21
    Default Hard reset is the solution
    Hard reset solved the problem guyz...
    if u dont know the solution or the problem pls dont mislead people with wild goose chases...

    Hard reset solved the problem guyz...
    if u dont know the solution or the problem pls dont mislead people with wild goose chases...
    Last edited by still_kickin; 2008-02-03 at 10:51 PM. Reason: Automerged Doublepost

  2. #22
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Alta/Snowbird Utah
    Posts
    23
    Thanks
    3
    Thanked 2 Times in 2 Posts

    worked for me

  3. #23
    I found that holding the home button down for several seconds so it force closes installer does the trick - prob the same effect as hard resetting the whole iphone.

    G

  4. #24
    Doing a Hard start did not work for me. Everything was working fine last night after i went thru the whole process of downgrading and all of that but this morning it started showing the error. Right now though my installer is working fine, I just held down the home button like posted above and all is good so far. Thank you for the tips guys!!
    Last edited by lignsocal; 2008-02-04 at 07:07 PM.

  5. #25
    I answered this in another thread. Hard reset is not necessary!

    Go to sources and refresh...that gets rid of spinning circle.

    Then go click on random program and hit install. then, instead of installing, hit "clear queue"

    Tada! Just remember, don't keep on trying to install the program that caused the problem in the first place

  6. The Following User Says Thank You to ab03 For This Useful Post:

    Dyoung (2008-05-27)

  7. #26
    trying to install open ssh and didnt work holding the home button

  8. #27
    Hard resset did not work
    Pressing the home button until it closes did not work
    installing, adding to quee and repeating over and over again did not work.

    In other words, I can't install anything and I have over 1gb of space free on my iphone.

    I cant uninstall anything either

  9. #28
    Installer was giving everyone problems because Ste's source was down...now since its back up..everything should be fine..

    And the spinning circle is probably because, if the first app in queue was from Ste's repo (which wouldn't install)...that caused all the other apps in the queue to stop installing....it should be proper now..

  10. #29
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Vancouver, BC
    Posts
    21
    Thanks
    6
    Thanked 1 Time in 1 Post
    it's still not working for me...

  11. #30

  12. #31
    And believe me, by reseting your phones a million times or playing around with queing/unqueing installs, it won't...

    Ste (admin of Istaller app) has moved the repository from one site to another. So, you're getting the package download failure notices because most of the files simply AREN'T THERE anymore.

    The only thing to do is to change the URL of "Ste Packaging" to http://repo.smxy.org/iphone-apps/ in the Sources section of Installer app.
    Or (preferred) simply install Community Sources (can be found in Sources among the installs) it does the same automatically.

    If you've installed Community Sources or changed the URL manually, you'll be able to get those installs.

    * please spread the word, I saw people asking the same question on many sites! *

    -
    Last edited by Jay Phix; 2008-02-10 at 04:39 PM. Reason: Automerged Doublepost

  13. The Following 5 Users Say Thank You to Jay Phix For This Useful Post:

    alexis_le_trotteur (2008-02-10), clandrea (2008-02-13), dzungnht (2008-02-10), juliocohen (2008-02-13), milkmedia (2008-03-05)

  14. #32
    tell me if this works..............


    re install the installer....? maybe

  15. #33
    thanx a billion times Jay Phix!!!!!!!!!
    that was the exact fix i was looking for all this time!
    big up!

  16. #34
    Don't worry, you don't have to reinstall the Installer, codeman.

    Just look for the "Sources" category in Installer and add the "Community Sources" by Nullriver. This upgrade will automatically correct the URL of Ste's repository site.
    (or you can, of course, change the address of "Ste Packaging" manually if u prefer - see the URL in my previous post.)

    If you see the text "New and Improved!" in the description of Ste Packaging you did everything right.
    That' all you had to do to access all the downloads.

  17. The Following User Says Thank You to Jay Phix For This Useful Post:

    ellicit (2008-03-11)

  18. #35
    Worked...thanks a million!

  19. #36
    Well I'm sorry but no.
    Both my sister (1.1.2) and I (1.0.2) have the installer 3.0 and the community sources 3.4 (new and improved) and we still can't seem to download anything!
    I've been looking all over for fix!
    Help please!

  20. #37
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Bay Area, CA
    Posts
    217
    Thanks
    20
    Thanked 33 Times in 26 Posts

    Quote Originally Posted by giojane View Post
    Well I'm sorry but no.
    Both my sister (1.1.2) and I (1.0.2) have the installer 3.0 and the community sources 3.4 (new and improved) and we still can't seem to download anything!
    I've been looking all over for fix!
    Help please!
    I'm sure if you press the home button for 7.5 seconds, while at the same time turning the phone upside down. Shake it up a little (Don't over shake or you will have to repeat these steps).

    Then place it on your head while closing your eyes saying, "Please please, Obe One Kenobi, come in now, let their be a good source this time."

  21. #38
    Quote Originally Posted by sloambbr View Post
    i had this same problem but after messing with it for awhile found a solution, though not really permanent. Just add whatever you want to install to the queue, then try to install it but it will fail, thats ok. Now click install again and then click clear queue, now click install and try to install it. That seemed to work sometimes. If it doesnt just repeat that process a few times and sometimes that made it work too. Im going back to an older version of installer though cause its a pretty annoying problem.
    This is the method that worked for me. My Ste Packaging url was already correct. As it turns out, I had tried to download Sudoku, and that download fails. I guess it's just busted.

    Anyway, after it failed, that download was still in the queue and it was in the queue as the first item.

    So, no matter what else I tried to download, the queue would always try to process the broken sudoku download first, fail, and then exit from the download process.

    The key was to clear the queue so that the other downloads wouldn't be blocked by the busted sudoku stuff.

    Hope this helps.

  22. #39
    Hey guys Even i had the same problem with my new iphone but now I HAVE THE PERFECT SOLUTION FOR IT...
    the reason we are not able to install applications because the disk space on the phone is full. Actually the iphone is divided into two disk spaces , one is only 300 mb and another about 7 GB. so if we are not able to install anything it means that our 300 mb is full. In order to fix it we need to first uninstall more than 2 mb of application and then finally goto install section and install an application called BOSSTOOL and using this app we have to relocate our applications from smaller disk to larger one. I can guarantee you guys that this would work out for you as well. let me know if you still have any problem

  23. #40
    Hi all.

    I have also this problem. I have deleted all sources(except AppTapp official).

    But, Installer still gives me this error when installing programs.

    Please, help me. Thanks.

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •