Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 87

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Several 1.1.3 fixes in my installer repository now

  1. #21
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    That edge fix really helped!

    Thanx a million!
    Last edited by drcody; 2008-01-26 at 10:47 PM.

  2. #22
    just one thing to point out if you have already used bosstool on an earlier firmware version and have not done a fresh downgrade upgrade do not use bosstool it as simular problem to earlier version of categories.

  3. #23
    Quote Originally Posted by BigBoss View Post
    Since the current 1.1.3 jailbreak is not that stable, I have created several fixes and added them to my installer repository. Add sleepers.net/iphonerepo to get the fixes. The fixes include:

    1.1.3 Mailfix - fixes pop / imap mail password issue.
    1.1.3 prefs fix - fixes prefs not saving or being stored (edge settings, network settings)
    1.1.3 ringtone fix - Thanks to Marasmus fixes the no ringtones issue. Does not solve the DRM issue just puts DRM free versions of the stock ringtones in place.
    Note that with 1.1.3 you have very little space. You should definitely move applications with bosstool. http://www.modmyi.com/forums/showthr...tool+installer

    My plans for this week are:
    1) Fix categories to work on 1.1.3
    2) Add a prefs screen to bossprefs to allow you to put 5 icons on dock and hide icons (unless customize beats me to it).
    hey i am not been able to install the prefs fix it is telling me install and BSD system and i am not been able to install the BSD can you please help

  4. #24
    I installed bosstool, relocated apps and installed the above fixes (only the ones not specifically for the Nate jailbreak) and now iTunes says it can't sync to my phone - 'file not found'.

  5. #25
    Thanks BigBoss for your contribution !

  6. #26
    Hi bigboss. I have a very little problem, but still want to ask. I've a jailbroken 1.1.3 iphone (Nate's method). Only stardard ringtones didn't work after a jailbreak. There was no sound. But custom ringtones work perfectly. Well, I used 1.1.3 ringtone fix methot (which is yours, I guess). After installing this, I had all the ringtones with sounds. But there are two Marimbas, one is working one is not. The not working Marimba is not in an alphabetical order. That's the first on the list. That one has no sound. The question is, how do I delete that. I tried ibrickr, but that didn't show me the marimba that's not working. BTW, I don't have any problems with gmail, no problems with network either. I don't even understand what those all are about. My wifi works great, but don't use edge.

  7. #27
    good work man that fixed my mail easy !!!

  8. #28
    How does the Safari local file patch work?

    I tried using file:/// and various folder or file names and it keeps saying it can't do it because "file is a directory" or something like that.

  9. #29
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    119
    Thanks
    12
    Thanked 14 Times in 10 Posts

    Thank you! I was getting fustrated at my gmail being broken, this also most likely fixed my constant nagging of entering my voicemail password over and over.

  10. #30
    CallerID Solution please
    For sweden.

  11. #31
    how do i get to the installer repository??

  12. #32
    not sure how to delete this
    Last edited by pneublet; 2008-01-29 at 01:00 AM.

  13. #33
    not sure how to delete this or find the installer repository. i suck at life today
    Last edited by pneublet; 2008-01-29 at 01:03 AM.

  14. #34
    what specifically are you looking for pneu? I'm pretty new myself, but I an try to help!

  15. #35
    The mail fix worked to keep the password in there, but now, with my imap gmail, when I click send to send an email, it just closes out and goes back to the home screen...and doesnt send the message! Ideas?

  16. #36
    Is there a Nikita fix scheduled for us that upgraded with the Nate True method?

  17. #37
    Quote Originally Posted by Rossi View Post
    Source install.ifon.no
    Section iFon Norway
    Patch name: "Viderekobling (1.1.1-1.1.3)

    It works with 1.1.1, 1.1.2 and 1.1.3

    Best regards iFon/Rossi
    Norwegian iPhone
    Thanks a lot, that one froze my iphone and now it's stuck in recovery mode

  18. #38
    Quote Originally Posted by migmanson View Post
    Thanks a lot, that one froze my iphone and now it's stuck in recovery mode
    mine works just fine

  19. #39
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Kuwait City, Kuwait
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts

    installer doesnt install many things in 1.1.3 i get error saying "Main script execution failed!"

    how can i fix that please?

  20. #40
    put it in DFU mode and use ibrickr to "shift" restore to 1.02 and start over.

Page 2 of 5 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •