Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems With Installer.app

  1. #1
    Default Problems With Installer.app
    I updated my installer.app and now as soon as it opens it closes. I tried using ibrickr but it doesnt load up my app list. Is there anyway for me to uninstall it by deleting the files manually?

  2. #2
    Ho Men I Have The Same Problem And Im Stuck Becuse I Cant Reinstall The App.tapp I Delete The Installer Folder Usin Iphone Browser And I Thought By Puin It Back Will Work Buit It Didnt I Have 1.1.2 With At&t Pleeeeeeeease Heeeeelp!!!!!

  3. #3
    I kinda have the same problem. Since the new update.
    It loads up fine. I can refresh sources fine. But when I go to install a program, it downloads, but the install part just crashes to the springboard
    Again, the newest update is when this started happening.
    which was i think this afternoon, i think.
    Aqwoah and Glass Orb Dock combined!

  4. #4
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    ryfx, sounds like your issue is related to not having any disc space left. did u do the symlink and move apps to ur other partition?

    i did the update this afternoon as well and everything works smooth like it should.

  5. #5
    iPhone? More like MyPhone aglitch's Avatar
    Join Date
    Oct 2007
    Location
    Lost Olympics Chicago
    Posts
    117
    Thanks
    0
    Thanked 5 Times in 5 Posts

    yes. new installer works fine.

  6. #6
    I had this problem for a while, too.
    At first, it was only a few apps that would not install. I could get most of them to install by rebooting my iPhone and going straight back into Installer, but after a while even that stopped working.

    After 1.1.3 became jailbroken, I upgraded via iTunes, Downgraded to 1.1.1 via this blog post, upgraded to 1.1.2 via this web page, and back up to 1.1.3 via nate true's blog. Possibly overcomplicated things, but at least now I have a 1.1.3 jailbroken phone with working Installer.app!

  7. #7
    my installer would incompletely install 3rd party apps, i dont know what happen, it first started as i was updating i believe the photo viewer program, then found out that when i went into the program that some stuff where missing such as image files to navigate. Then i was thinking mabe its just the update so i started to install other files, it would first download then it would install half way then exit and i would be left with an incomplete install. I just went back to 1.1.1. and now it works fine but i lost alot of data, hopefully when i get home ill use the dvd to bring it back to normal . thank god i burned everything on to that dvd using itunes.

    Any idea how the installer corrupted? maybe someone being a dikhead put a malicious update?

  8. #8
    I have the same problem I had installed the new installer update while having version 1.11 and when i get into it it recloses again. I need a way to fix this without harming the version and getting back to where it allows to use installer normal again.

    Please help me..

  9. #9
    ok i give up. im just going to reinstall 1.1.1 and jailbreakme.com it.

  10. #10
    Quote Originally Posted by ryfx View Post
    ...
    It loads up fine. I can refresh sources fine. But when I go to install a program, it downloads, but the install part just crashes to the springboard
    ...
    I hope this post isn't too late, but the problem may also tie in with apple firmware vs installer partitioning issues. Installer doesn't always read the correct amount of storage space left on your iphone/itouch, and equally Apple didn't expect for their customers to have jailbroken installer-prepped devices either. Thus, an occasional partitioning conflict tends to occur, making it harder for installer to allow new applications to be installed.

    Here's a fix:
    http://kaspers.freeflux.net/blog/arc...ace-limit.html
    Last edited by MikeTV; 2008-01-31 at 08:14 AM.

  11. #11
    hey i have the same problem if you find a solution please tell me im really mad because i want download applications and i cant...
    thank you

  12. #12
    EASY INSTALLER FIX:
    1. Make sure the ModMyI repository is added to your list of Installer sources (modmyi.com/instaler)
    2. Install Utilities -> BossTool (If this doesn't install, free up about 200kb of disk space from your / root directory or /Applications directory, and then try again)
    3. Exit installer and let it restart your springboard
    4. Find the BossTool app you just downloaded to springboard, and launch it
    5. Touch the "Free Disk Space" option
    6. READ and follow the instructions!


    The iPhone has two disk partitions.
    The first partition exists in the root / directory of the iPhone. This partition only allows for up to 300mb of data.
    The second partition exists in the /var directory, and allows up to an approximate 7.7gb of data.
    BossTool addresses and fixes this issue by moving your apps. Enjoy!

    - MikeTV

  13. The Following User Says Thank You to MikeTV For This Useful Post:

    icem8n (2008-02-05)

  14. #13
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Haarlem
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks alot that solved my problem straight away!!!!
    PERFECT!!



    Got any ideas on getting my themes back in Summerboard?
    I made a mistake and installed a app which changed the location of my themes and
    now I don't see a list....have already re-installed summerboard but that didn't help.

    Firmware. 1.1.3
    Last edited by icem8n; 2008-02-05 at 12:13 PM. Reason: Automerged Doublepost

  15. #14
    Mike TV,

    sounds promising, but how can I do that if as soon as my installer opens, it closes. Anyone knows how to fix this?

  16. #15
    Quote Originally Posted by kegedean View Post
    Mike TV,

    sounds promising, but how can I do that if as soon as my installer opens, it closes. Anyone knows how to fix this?
    Download:
    http://iphone.sleepers.net/repofiles...s/bosstool.zip
    found the link from BigBoss's repository, found HERE
    Simply extract the file contents, then copy it into your iphone's /Applications directory and reboot your iphone.

    If you're running a windows machine you can use iPhoneBrowser or the WinSCP method to copy the file contents to your iPhone. Not sure how mac owners do it, but I suppose they could use a terminal to SCP it into thier phone.
    If the tool doesn't work for you, then you should reinstall Installer.app, found HERE. And if all else fails, backup your iphone, downgrade to 1.1.1, upgrade to 1.1.2, and then upgrade to 1.1.3. That should do the trick.

    Quote Originally Posted by icem8n View Post
    Got any ideas on getting my themes back in Summerboard?
    Summerboard doesn't maintain 3rd party themes, it simply utilizes them. So if you or another application were to relocate a Summerboard theme, summerboard wouldn't know it existed. Thus, reinstalling summerboard wouldn't do anything to begin with, because summerboard is working just fine, seeing how it's not summerboard's job to search your entire iphone for themes in the first place.

    With all of that in mind, have you tried using an application such as Finder.app to locate the files? Might take a while to track down, but if they still exist on your iphone you should still be able to browse your way to them and move them back to where they belong.
    Last edited by MikeTV; 2008-02-07 at 11:45 PM.
    Please click if you've found my post to be useful!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •