Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: How the f**k to BSD Subsystem 1.5 from Installer?

  1. #1
    Default How the f**k to BSD Subsystem 1.5 from Installer?
    I've been trying to install BSD Subsystem 1.5 (6.6MB) using the Installer on iphone itself. It always said "Package download failed" for about 5 days already. I tried installing other apps (SSH, summerboard and etc) and they would install fine.

    Has anyone been successful in install BSD Subsystem 1.5 in the past few days?

    P.S. I tried installing from ibrickr and nothing seemed to be installed from after displaying "the app should be install in 30s" message.

  2. #2
    Here is the link to download PXL file then use ibrickr to install. And the Application in ibrickr for some reason can not install the App. Try the link above with Window Explorer, if it doesn't open. Try it with Firefox

  3. The Following 2 Users Say Thank You to deedeedee For This Useful Post:

    autolysis (2008-01-25), zoblue (2008-02-18)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts