Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PLEASE Help Me! "Installer" app not opening up

  1. #1
    Unhappy PLEASE Help Me! "Installer" app not opening up
    I don't know what went wrong. My phone has been jailbroken for some time now. It was updated to Installer App 1.1.3 a couple or so days back. My phone firmware remains 1.1.1. But now when I click on the "installer" icon, it opens up to a blank white screen for a second and then it goes back to the desktop. I am so frustrated and confused. I did a search online and found a couple links with the same problem but with no solution from anyone. I'm not an expert in any of this, please if someone can help me out here, I would greatly appreciate it. This is very depressing...

  2. #2

  3. The Following User Says Thank You to wePhone For This Useful Post:

    IPHONE_XXIII (2008-01-25)

  4. #3
    iPhone? More like MyPhone j3wbagell's Avatar
    Join Date
    Oct 2007
    Location
    Lake Mary 407
    Posts
    212
    Thanks
    6
    Thanked 27 Times in 18 Posts

    put into restore mode, then boot with ibrickr 0.91, try agian

    My parents didn't pay for my iPhone.
    *If i help you hit that "Thanks" button for me*

  5. The Following User Says Thank You to j3wbagell For This Useful Post:

    IPHONE_XXIII (2008-01-25)

  6. #4
    Restore as in restore through itunes? When I tried to do that, itunes warned me that restoring the phone would update me to the latest firmware version (1.1.3), that would make all the apps I downloaded to my phone rendered useless.

    Unless there is another restore? I'm so confused, and scared that I might mess things up, thats why I have to make sure...

    Quote Originally Posted by j3wbagell View Post
    put into restore mode, then boot with ibrickr 0.91, try agian
    Yea THANKS A LOT! NOW I'm "restored" to 1.1.3 and I cant do sh*t!! How am I supposed to jailbreak that??!I'm so upset, depressed more actually. I guess ill have to wait for a POSSIBLE 1.1.3 direct jailbreak. Oh well, thats my bad luck! Thanks for the attempt in helping, I guess.
    Last edited by IPHONE_XXIII; 2008-01-26 at 05:28 AM. Reason: Automerged Doublepost

  7. #5
    Quote Originally Posted by IPHONE_XXIII View Post
    I don't know what went wrong. My phone has been jailbroken for some time now. It was updated to Installer App 1.1.3 a couple or so days back. My phone firmware remains 1.1.1. But now when I click on the "installer" icon, it opens up to a blank white screen for a second and then it goes back to the desktop. I am so frustrated and confused. I did a search online and found a couple links with the same problem but with no solution from anyone. I'm not an expert in any of this, please if someone can help me out here, I would greatly appreciate it. This is very depressing...
    If You have SSH access!

    1. Delete Installer.app in the /Applictaion folder
    2. If You have the file /private/var/root/Library/Installer/tmp/Installer.zip delete this aswell.
    3. Download Installer and install it on Your iPhone.

    Best regards, iFon/Rossi
    Norwegian iPhone

  8. #6
    Quote Originally Posted by Rossi View Post
    If You have SSH access!

    1. Delete Installer.app in the /Applictaion folder
    2. If You have the file /private/var/root/Library/Installer/tmp/Installer.zip delete this aswell.
    3. Download Installer and install it on Your iPhone.

    Best regards, iFon/Rossi
    Norwegian iPhone
    My phone is restored and updated to firmware 1.1.3. Because that is what I was told to do earlier in this thread. What is SSH access?? Isn't it too late for me, now that I'm stuck with a boring stock iphone with firmware 1.1.3? Is there still hope for me??

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •