Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer App wont open

  1. #1
    Green Apple
    Join Date
    Jan 2008
    Location
    New York City
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Default Installer App wont open
    I have a question this is the second time this has happened to me, basically what happens is first when i try and install programs or update programs from the installer application it boots me right back to the home screen and then after about a day installer app doesnt even open when i try and open it again it just boots me right back to the home screen does anybody know how to fix this issue without restoring the iphone and re jailbreaking which is what i did the first time because I am trying to update and jailbreak the 1.1.3 firmware based on the new ibrickr version but it requires installing the firmware from installer app which I cannot get into please let me know of any ideas thanks

  2. #2
    Mine wont open either due to my own stupidity! I succesfully soft upgraded to 1.1.3 (dev team) but before i realized my installer crashing was from lack of disk space, i hit the reinstall on the installer and now it wont open at all! It crashes immediately, what do i do now? Any help will be greatly appreciated!
    Thanks to all =)

  3. #3
    Default Same problem here
    Hello there, Im in FW 1.1.1 and had noticed the same problem while trying to install or update, however it worked as soon as I hit reinstall from within the installer app until the other day when it showed there was an update for it annd while updatng the installer app it quits and sent me to the SB and havent been able to open the installer since. There must be a way to ssh and overwrite the damaged installer app with one from another phone if any one has access to one Ill be happy to try it out and let you guys know.

  4. #4
    iPhone? More like MyPhone cory's Avatar
    Join Date
    Sep 2007
    Location
    Ohio
    Posts
    152
    Thanks
    11
    Thanked 27 Times in 12 Posts

    same with me. I soft updated to 1.1.3 and kept getting kicked back to the home screen everytime i tried to install something. I tried to reinstall installer now it doesn't open. please help.

  5. #5
    Default Anyone have a fresh installer app that we can overwrite our corrupted file with?
    Anyone have a fresh installer app that we can overwrite our corrupted file with?

    I think if you do that through independence ssh into the phone and overwrite the corrupted half installer app it would solve our dilema, perhaps checking and making shure that permissions in the new ovewritten app are the same as they should be.

    Let me know

    P

  6. #6
    Same problem here, now Installer app won't open at all...can we get a proper Installer app file and we can Fugu it into place?

  7. #7
    What's Jailbreak?
    Join Date
    Jan 2008
    Location
    Mexico City
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So do I. I had the installer with my iphone 1.1.2, Suddenly it asked an update for the installer and after that I can not open the installer again. Any advice?
    Thanks

  8. #8
    same here...updated the installer, and now it won't open.. bah

    1.1.3 jailbroken/unlocked

  9. #9
    iPhone? More like MyPhone zoidberg md's Avatar
    Join Date
    Sep 2007
    Location
    RENO NEVADA!!!!!!!!!!!
    Posts
    229
    Thanks
    27
    Thanked 10 Times in 9 Posts

    There was a pop up stating that there was a new installer version do you want to update... I press yes...

    Installer takes a dump.... good times.


    And nope... still wont open.


    113 DTJB
    (Fancy quote from a dead guy...)

    Show your appreciation by using the button.

    Make.SURE.You.""

  10. #10
    Found a sollution to this issue on a different forum.
    Originally Posted by marraqueta
    credits to majid23

    1. Download this file: http://www.sendspace.com/file/8z4tg9
    2. Using WinSCP or something similar, replace the Installer.app folder contents with the contents from the downloaded file
    3. Change the permission for the actual "Installer.app" file to 755.
    4. Now Installer should work
    5. Download BossTool using Installer
    6. Using BossTool, move your ringtones/wallpaper to the other partition (this step will make more sense when you are using the BossTool program; it's self-explanatory).

    God bless...

    Source: http://www.hackint0sh.org/forum/show...t=27116&page=2

    worked for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •