Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer App Crashes...

  1. #1
    Exclamation Installer App Crashes...
    Ok, for the past day or two I have been adding sources.. lots of them. Anyway, today started my Installer and it just froze for like 20 sec and reverted back to my springboard. So then I found out that deleting my remotepackages.plist in my var/root/Library/Installer, was a solution, and I tried it. And it worked, I guess... But once I opened Installer, it refreshed my sources and the remotepackages file was remade and back in the Installer folder. So in order to access my installer I needed to delete my remotepackages and refresh... everytime, which took too long. So I set out to find the source that was creating this plist, and I deleted some that I thought were source of the issue. After doing so, I tried to open Installer and it was doing the "20 Sec freezing" thing again, and I checked my var/root/Library/Installer and the remotepackages.plist was gone! So now I can't open installer and am stuck.....

    *Please note I can access SSH and do have Cydia installed, if either of those are needed to solve this problem.

    I know restoring and re-jailbreaking is possible, but I really don't want to... I have like 100+ applications installed and a lot of custom changes that I personally made and redoing them isn't something I really want to do.

    Thank you so much for the help, and I hope someone can find a remedy for my issue. Thanks!

  2. #2
    i have the same problem dude..ive installed ALL SOURCES and gave me like 130+ sources and voila! my installer app froze like yours...i dont have cydia and all i have is Total Commander to look in my phone and plus i dont want to restore my phone either with all i have done with it...can someone guide me on this please?

  3. #3
    i have the same problem.. i installed the ALL sources thing and now i have... lots of sources and for some reason my installer app has been crashing, like i click it to open it and it acts like its going to show but then it crashes and goes back to the main menu... any suggestions? and i also dont want to restore/rejailbreak bcuz as the other ppl said above me.. i have made a lot of changes on it.. so is there a solution?

  4. #4
    iPhone? More like MyPhone iRoach74's Avatar
    Join Date
    Feb 2008
    Location
    Cincinnati, OH
    Posts
    187
    Thanks
    91
    Thanked 1 Time in 1 Post
    i have all the sources but mine doesnt crash. it just goes reeeeeeeaaaaaallllll slooow.

    hmm............. ??

  5. #5
    hey iroach, my installer was like that, it used to go slow... But now when I open it, it just goes to checking sources and then it closes...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •