Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installer acting up!

  1. #1
    Unhappy installer acting up!
    OK so I have searched all over the web to try to solve this problem but it keeps getting worse. I'm on the 1.1.4 firmware. I used to have the "package download failed" problem and was unable to solve it so i ended up restoring, unlocking and jailbreaking all over again with the newest Ziphone. It all went fine, I was able to upgrade to Installer v. 3.11, but from then on I wasn't able to downlod half of the apps i wanted (I still got the package download failed message) and also Installer had become unbearably slow, and some applications would just NOT download at all (I tried to download one and left the phone on overnight, and still no luck). So I restored again. Now Safari, Youtube and Weather work fine but installer will not even refresh sources, it just gets stuck at 50%. I've managed to download the bossprefs app but nothing else, and I want to upgrade to 3.11 but I'm having the same problems as before, only worse. Please note that I have NO sources listed other than those that already come with installer, and pressing down on the home button for 7 seconds and going back into installer doesn't help. Also, I tried SSH and inserting the code to fix the package download failed message, but it didn't help. My wifi is not the fastest in the world, but installer used to work very fast and perfectly fine with it until one day it just started going nuts. I'm desperate and I've wasted a lot of time trying to fix this already so any help would be appreciated. Thanks!

    EDIT: I forgot to mention I'm on a PC with Windows Vista so I use WinSCP... And sorry about posting this in the wrong forum
    Last edited by Youretooclose; 2008-07-17 at 06:00 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •