Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Reinstalling Installer.app please help???

  1. #1
    Default Reinstalling Installer.app please help???
    Guys, very stupid of me, but i reset my iphone to delete all the contacts and data on it, to start from scratch, and obviously my Installer.app is not working anymore. it just gets back to the springboard.

    The phone is jailbroken, and runs 1.1.2 firmware.

    and, because i am an iphone noob, i have no idea what to do???

    please guide me please.....

  2. #2
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    did you follow the guides too the letter mate..

    heres the one i used which worked perfect and is easy too understand lol

    http://www.hackint0sh.org/forum/showthread.php?t=18284

  3. The Following User Says Thank You to Rustynuts For This Useful Post:

    svitoch (2008-01-01)

  4. #3
    You are a star, will try it asap.

    thanks.

  5. #4
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    no probs mate keep us posted on how it went.

  6. #5
    Quote Originally Posted by Rustynuts View Post
    no probs mate keep us posted on how it went.
    Rusty nuts, the link you gave me is to the process i have gone through. not once, as i have jailbroke a couple of iphones, my problem is that after using iphone for a day, i wanted to clear-reset all the data, and settings. I have done that, and now installer.app is on the screen, but when pressed, it opens with an empty window, and closes back.

    i wanted to know if by running the jailbreakme.com and installing from there will not brick the phone??? basicaly i need to get the installer working again.

  7. #6
    I'm having the same issue, I reset my phone to clean it off while i sent it for repairs. When I did that all my third party apps icons disappeared and will not show up again if i uninstall and reinstall it. On the other hand apps that were not on my phone will show up.

    Anyone have any advice on how I fix this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •