Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installer issues...

  1. #1
    Default installer issues...
    Every time i try to update a program or install a new one installer gets finished downloading and says installing and it quits to the home screen. The last program it successfully updates was solitaire to version 0.71 and now nothing shows up but the timer and score when i open the application. I have no idea what the problem is but it started acting like this when i tried to install some of the new java software. I really don't want to do a restore but it's looking like my only way out.

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Scotland
    Posts
    26
    Thanks
    6
    Thanked 1 Time in 1 Post
    I've got the same problem - you are not alone.

    I have tried reinstalling installer.app but it then won't open.

    I have tried deleting and then reinstalling, but same problems.

    Can anybody point us in the right direction.(hopefully not a restore, if it can be helped)

  3. #3
    ssh into your iphone and run Installer from the command line, you should be able to see why it's failing then.

    -ste

  4. #4
    same problem here...
    any solutions?
    If you like my work on Buuf2 you can donate... Here

  5. #5
    I'm pretty sure this is because you don't have enough space in the partition to install what you are trying to install. i.e. you are running out of disk space. This has nothing to do with your overall disk space. Apple has only partitioned a small amount of space to install third party apps, etc...

    There is a bunch of info about this and a workaround in the forums.

    here you go:

    check disk space:
    http://modmyi.com/forums/showthread.php?t=17070


    workaround:
    http://www.modmyi.com/forums/showthread.php?t=11682

    hope it helps.

    cheers.
    Last edited by ninepins; 2008-01-08 at 01:49 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •