Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please HELP... i can't install using installer

  1. #1
    Default Please HELP... i can't install using installer
    hey guys i need ur help..
    i have firmware 1.1.2 with installer v3.0b8
    each time i want to install an application it downloads but when it comes to install... the installer just crashes...
    what should i do.. please help and thanks

  2. #2
    One thread Please

  3. #3
    sorry about that but i am desperate i tried everything from deleting to installing and reinstalling updating my installer and no result i just want some helphttp://modmyi.com/forums/images/smilies/confused.gif

  4. #4
    I encountered the same problem a while back. You are running out/are out of space for applications. There are several ways to remedy this, but what I did was uninstall damn near EVERYTHING on the iphone that was third party, and from there, install Bosstool. Bosstool will allow you to move the applications directory from the default one. There is also another way to do it, but I can't vouch for it myself. you can find it here:
    This link

    Hope this works for you!

  5. #5
    i think i messed it up more.... now as soon i click to open it crashes.. please i dont want to restore any help

    Quote Originally Posted by Teamster View Post
    I encountered the same problem a while back. You are running out/are out of space for applications. There are several ways to remedy this, but what I did was uninstall damn near EVERYTHING on the iphone that was third party, and from there, install Bosstool. Bosstool will allow you to move the applications directory from the default one. There is also another way to do it, but I can't vouch for it myself. you can find it here:
    This link

    Hope this works for you!
    i only have 10 applications and less i think

    error during install script execution??? any help.. this is the old installer the new one just crashes
    Last edited by at004; 2007-12-30 at 10:14 PM. Reason: Automerged Doublepost

  6. #6
    i encountered the same problem a bunch of times but i fixed it. one program is messing up all of your file permissions for your entire application folder. it seems strange and it is but the way i fixed it was by ssh'ing and removing the last application that i downloaded that caused this problem.

  7. The Following User Says Thank You to mbrooksr For This Useful Post:

    at004 (2008-01-03)

  8. #7
    The simplest way to debug an Installer.app issue is to ssh into your iPhone, run Installer fro the command line, perform the failing operation and observe the output (press control-c to exit installer - might have to restart the SpringBoard afterwards, too).

    -ste

  9. #8
    Banned
    Join Date
    Sep 2007
    Location
    Columbus
    Posts
    237
    Thanks
    10
    Thanked 32 Times in 26 Posts

    Quote Originally Posted by sterickson View Post
    The simplest way to debug an Installer.app issue is to ssh into your iPhone, run Installer fro the command line, perform the failing operation and observe the output (press control-c to exit installer - might have to restart the SpringBoard afterwards, too).

    -ste
    I got a better idea, downgrade to 1.1.1, 1.1.2 sucks, get rid of it and you'll be ok. duh

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •