Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Some of Installer apps aren't downloading

  1. #1
    Default Some of Installer apps aren't downloading
    I just had to do a restore on my phone and upon putting all my apps back onto my phone, there were 3 apps that wont download off of installer anymore. SysInfo, Lights Off and Towers Of Hanoi. When I hit install the progress indicator pops up and says downloading package, but never moves and after a while it says cannot connect to host. Is anyone else having problems with any of them. Every other app I installed worked fine and these three just wont download. I even did another restore to see if anything changed and its still the same. So if anyone else is having this problem please post, so I can figure if somethings wrong with my phone or installer.
    Thank You

    Jordan
    1.1.2
    Last edited by jrdan24; 2007-12-23 at 12:02 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •