Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer 3 on 1.1.2

  1. #1
    Default Installer 3 on 1.1.2
    Does it work ok on 1.1.2?.. It says ont he nullriver webby that it's not to be installed on 1.1.1...
    So many apps.. so little time!

  2. #2
    yes i have it on 1.1.2

    can be a bit buggy though

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •