Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: upgrading from installer 2.63 to 3.1

  1. #1
    Default upgrading from installer 2.63 to 3.1
    it wont upgrade what should i do?

    I have installer 2.63 installed yet in my uninstall list, it says that I am running 3.0b8. Trying to reinstall this (yes, from the Uninstall list) results in a "No location defined in package" error. The file has a size of 0 bytes.
    Last edited by bently776; 2007-12-19 at 01:09 AM. Reason: Automerged Doublepost

  2. #2
    I have the same problem, help?

  3. #3
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    wrong forum

    thread moved!

  4. #4
    i have same problem... help me plz

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •