Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is it possible to have an Unlocked iPhone without Installer?

  1. #1
    Default Is it possible to have an Unlocked iPhone without Installer?
    Hi there.

    I have an iPhone coming to me for christmas off ebay, here's the spec.

    UK Iphone
    1.1.2 installed
    Unlocked to any o2 Sim

    If this has been unlocked, would that mean it has Installer on it? I really want to use 3rd party apps on it you see.

    The phones currently wrapped up for xmas so i cant use it to find out

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Very likely it has Installer on it. The only way to currently unlock the iPhone without jailbreaking it, would be to have the subsidy lock code or have it done through iTunes, and unless you lived in Germany for that oh so brief period in time, you're SOL there.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    Cheers Eurisko!... if for some reason it hasnt got Installer on it.. but is obviously 'Jailbroken' as it's unlocked.. is it an easy job to install "installer"...

    you have to love the terminology here =P

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by Spaggettie View Post
    Cheers Eurisko!... if for some reason it hasnt got Installer on it.. but is obviously 'Jailbroken' as it's unlocked.. is it an easy job to install "installer"...

    you have to love the terminology here =P
    Certainly, go to http://jailbreakme.com with your iPhone's Safari and everything will be done for you, including the installation of the installer.app
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. #5
    thanks again Eurisko, it says on the site "it's a snap to enable third party applications on your iPhone or iPod Touch running the 1.1.1"...

    with my firmware version now being 1.1.2 would this be a problem?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •