Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: issue with Installer

  1. #1
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    Default issue with Installer
    i am also getting the same error when i try to install the tmobile icons the red to green signal bars and the better edge icons (from limitededitioniphone source). also when i tap on the wifi stumbler it opens up but then it closes and goes back to the home screen. Can anyone help with this?

    also when i tap on the customize app it opens up and then closes and goes back to the home screen. Any thoughts on how i could fix that and my installer so that i dont get the main script error message?
    Last edited by nycdiplomat; 2007-12-10 at 04:12 PM. Reason: Automerged Doublepost

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Quote Originally Posted by nycdiplomat View Post
    i am also getting the same error when i try to install the tmobile icons the red to green signal bars and the better edge icons (from limitededitioniphone source). also when i tap on the wifi stumbler it opens up but then it closes and goes back to the home screen. Can anyone help with this?

    also when i tap on the customize app it opens up and then closes and goes back to the home screen. Any thoughts on how i could fix that and my installer so that i dont get the main script error message?
    What is the limitededitioniPhone source URL?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    the source url is http://limitededitioniphone.com/lei.xml....also would you be able to help me with why i get the main script error thing and why when i open the customize app or the wifi stumbler app it closes and takes me back to the home screen? thanks for your help by the way

  4. #4
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    After looking at their source, and considering your other two issues... I'm betting you don't have the BSD SubSystems installed. Do so, and things should pick up for you.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. #5
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i have the BSD subsystem installed. its version 1.5. is there a new version out? What else would you suggest i do to get this stuff working correctly?

  6. #6
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Moved this to a new thread, since we were threadjacking jay on that last one.

    Are you on a Mac or a PC?

    Actually, doesn't matter either way, lets do this (nifty tip from Ste):

    SSH in to your iPhone (open up Terminal in OS X or cmd line in Windows) by typing

    ssh -l root [youriphoneIPaddress]

    then entering your password when it asks. Then type:

    cd /Applications/Installer.app/

    and hit Return/Enter. Then type

    ./Installer

    And hit Return/Enter.

    Installer will open on your iPhone. Go to install the thing you are having issues with, wait for it to kick you out of installer or give you the error, then paste the contents of your Terminal/cmd line screen here.
    Last edited by Kyle Matthews; 2007-12-10 at 08:02 PM. Reason: Automerged Doublepost
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  7. #7
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i need to do this in the WinSCP file right? if so i dont have a wifi or a wireless router in my home to be able to do this. is this what i would need to do to be able to accomplish what you just told me to do?

  8. #8
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Ah... yes. So are you downloading your apps from Installer over EDGE?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  9. #9
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i have a wifi network i can connect to, but some apps i can download without errors, but others i can't.

    i have a wifi network i can connect to, but some apps i can download without errors, but others i can't. its strange because i have never had this error when i first got it unlocked.
    Last edited by nycdiplomat; 2007-12-10 at 08:36 PM. Reason: Automerged Doublepost

  10. #10
    Similar problem here.

    I sshed into my iphone and there is not /Applications directory. There are two directories, Library and Media. There is a root.zip file which has a normal *nix looking filesystem including a /Applications directory. Which is weird.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •