Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: installer.app not working properly.

  1. #1
    Default installer.app not working properly.
    i have researched this the pass 2 days and i can't find a working solution to fix this. everything i try installing most of the apps comes up saying package download failed or main script execution failed....

    Example, i try installing the youtube 1.1.4 activator "Main Scrtip Execution Failed!"

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The two solutions I've had success with are trying to install a program and then hit the "clear queue" button. Reboot phone and try it again. The other method is to open installer, then hold down the home button for 10 seconds or so until it closes and then try again.

    The other possibility is you're out of space and there's no room to download anymore stuff. Have you used bosstool to move your apps/ringtones/fonts? Or have you installed Cydia which does this for you? How many apps do you have installed currently?

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    pootytang46670 (2008-07-02)

  4. #3
    thanks poseidan ya helped me out

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •