Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer on OTB 1.1.4

  1. #1
    Default Installer on OTB 1.1.4
    can you get installer on a 1.1.4 otb? if so how so?

  2. #2
    Yes...Pwnage, iLiberty..

  3. #3
    Um...and ZiPhone. (adding to the list)

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Take Ziphone off the list... use iLiberty or pwnage. What you should do is click on the Guides button at the top and then click on "I just got my iPhone... Where do I start?

  5. #5
    Hey, thanks Poseidon.

    For some reason I thought iLiberty only ran on Mac OS...but I know now that that's iNdependence.

    Now I see how obselete ZiPhone is.

  6. #6
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Why take ZiPhone off the list? Worked perfectly for me.

  7. #7
    woked perfectly for 4/4 times

  8. #8
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    We've gone through the flaws behind it until we collapse.

    http://www.modmyi.com/forums/chit-ch...e-ziphone.html

    If you choose to ignore facts, your choice. At the end of the day it isn't my phone.
    Last edited by dale1v; 2008-06-12 at 10:20 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •