Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer on 1.1.2 and BSD Subsystem

  1. #1
    Default Installer on 1.1.2 and BSD Subsystem
    For some odd reason, BSD won't install on my 1.1.2 jailbroke and unlocked phone. I can't install Dock without that and without the dock, I can't take a screenshot for to announce my newest theme. lol

    I tried to use that stupid Screenshot GUI program, but alas, I am too smart or stupid to use that thing, and it isn't exactly stable, for some reason 1.1.2 isn't as stable as everything I read about it said.

    Anyone else having trouble on 1.1.2?

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    with bsd subsystem? no.

  3. The Following User Says Thank You to Cody Overcash For This Useful Post:

    iamnokiller (2007-11-21)

  4. #3
    Well when I go to install it in Installer, it will download all the way, but very slowly and then when it starts to install, I get kicked back to the home screen. It sucks.

  5. #4
    Default keep tapping
    Yeah I had the same problem until I realized the iphone was trying to sleep so I had to keep tapping it as I installed and it worked fine. I've got 1.1.2

  6. #5
    I am having this problem as well how can I fix this please!!!! I need to reinstall the subsystem and It will not let me! Jay

  7. #6
    it means you dont have enough space to install... try uninstalling some apps first...

  8. #7
    Use BossTool to move all your apps...then you'll have enough diskspace to install it...

    Also, its advisable that you go to Settings -> General and set Auto Lock to Never, before starting Installer. This is to prevent your iPhone/iPod Touch from going into sleep mode when you're refreshing sources, downloading/installing a large file, etc.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •