Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer 3.11 Crashing [FIXED!]

  1. #1
    Default Installer 3.11 Crashing [FIXED!]
    Ok so I have had a lot of problems with my Installer after I updated it to 3.11 not too long ago. After the update, my Installer would keep crashing in about 10 seconds and go back to the Springboard after I would click on the app. I read around and I noticed that it was also happening to a lot of other people also.


    So here is how you fix it:
    1.) SSH into your phone by using WinSCP or something like that.

    2.) Go to var/mobile/Library/Installer

    3.) Rename RemotePackages.plist to RemotePackages.plist.old


    Now open Installer and it should be working now with no problems at all. It worked for me flawlessly and my Installer has been working perfectly ever since.

    The reason I think this fixes the problem is because a file got corrupted in the update and once you rename the RemotePackages.plist to RemotePackages.plist.old it will create a new RemotePackages.plist.

  2. The Following 3 Users Say Thank You to dlubbat For This Useful Post:

    Dana (2008-06-10), docomar (2008-06-11), monica_69 (2008-06-11)

  3. #2
    yep same thing happened to me... been posting everywhere about it for 3 days, hopefully people will see this thread with fixed in the title and get there help from a single thread :-)

  4. #3
    I have to do this everytime I want to open Installer. Is there a particular reason? I just want to make sure I'm not doing anything wrong.

  5. #4
    yeah every time I open Installer I have to do it over and over again. It is still worth it though

  6. #5
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Wouldn't that be annoying and tedious, I would just restore and jailbreak again. Unless if of course you have the command running before Installer starts

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  7. #6
    yup, worked for me, thank you !

  8. #7
    Why not try installing Cydia, uninstalling installer, then reinstalling Installer through Cydia?

  9. #8
    Or you can just delete it lol.

  10. #9
    is there anyway to delete remotepackages.plist completely so i dont have to delete is through winscp all the time because when im out and about i like to look through installer sometimes and it always crashes because of the size of the remotepackages mine is (2,826,521)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •