Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer not allowing third-party sources anymore

  1. #1
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Default Installer not allowing third-party sources anymore
    Question:

    Are you guys able to see any packages on any non-Community Sources with the last couple Installer updates? Since two updates ago (3.10+), all packages and info on non-Community sources aren't showing up in my Installer. They're also not showing up in a few folks Installers which I've checked with.

    I'd like to verify with you guys to see if any of them are working in your iPhones/iPod Touch's.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  2. #2
    Ok this might be related but I cannot uninstal ANY of the apps i have prior the instalation of Installer 3.11. Is there anyone else with the same problem please let me know since this could be a unknown problem?
    We are all slaves of time.

  3. #3
    I just upgraded to 3.11 and randomly installed a package from a custom source without any problems.

  4. #4
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,920
    Thanks
    339
    Thanked 15,254 Times in 649 Posts

    was the source on your phone b4 the update?

  5. #5
    Both. I installed something from a source that I already had and I installed the HP Calc from a source I added to test. I added the HP11C after checking to make sure it was coming from the new source and launched it without any problems.

    I uninstalled the HP calc and deleted the source. I can try a specific source or app if you let me know what you want tested.



    Quote Originally Posted by cash7c3 View Post
    was the source on your phone b4 the update?

  6. #6
    i had many different sources but once i updated installer they were all gone except for the following :
    AppTapp Official
    BigBoss Apps And Things
    Modmyifone(yeah!)
    RiPDev
    StePackaging
    and iClarified
    We are all slaves of time.

  7. #7
    What's Jailbreak? SaladFork's Avatar
    Join Date
    Apr 2008
    Location
    Eastern USA
    Posts
    14
    Thanks
    1
    Thanked 5 Times in 4 Posts

    I just checked my Installer (3.11), and I can still see the SwirlyMSS Phone Faking category with all of its package, which comes with the SwirlyMMS picture size fix repo. I can also see iApp-a-Day, and iSpazio packages. As a side note, I had all the repos added prior to updating Installer.

    ~Salad
    - Have a 16gb first gen iPhone running 2.2.1
    - Jailbroken/Unlocked/Activated with QuickPwn
    - Running on T-Mobile USA

  8. #8
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Salad - are you able to ADD any non-Community sources now?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  9. #9
    hey,

    I got a problem adding the PYSL-repository...
    used to work fine on my Installer,
    then I installed the Installer Fix from iClarified,
    deleted the PYSL-repository and added it back
    and now it doesn't recognize the repository anymore...
    even though i'm assured by the repository's owner that it is online and working!

    repository url: http://www.pyslforiphone.com

    so you're not alone poetic_folly

  10. #10
    Sometimes when u add a source u see refresh failed to fix that refresh all ur sources and u'll c the repo installed
    iPhone 4GB [1.0.2 OTB]
    2.2 Bootneutered and QuickPwned!

  11. #11
    Green Apple
    Join Date
    Oct 2007
    Location
    Gaffney SC
    Posts
    87
    Thanks
    16
    Thanked 2 Times in 2 Posts

    I cant install anything anymore. As soon as it gets done installing or upgrading an app, installer crashes without having successfully installed the app
    WHAT WHAT WHAT WHAT WHAT WHAT WHAT WHAT

  12. #12
    I was having the same problem, all I did was SSH my iTouch, and navigated to the Applications folder, and put these two commands into the Terminal...

    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app


    After I did that my Installer was running fine. I have told this to a few friends and most said it worked for them but a few replied and said it did nothing, so it's worth trying.




Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •