Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I update my Installer.app TO NORMAL

  1. #1
    Default How do I update my Installer.app TO NORMAL
    Recently i had a problem with the installer crashing on my version 1.0.2 so i reinstalled the installer app again and it works now but its the old version of installer 2.63 and its very hard to use and i want the most recent one please help.

    bump
    Last edited by Dwill123; 2008-05-14 at 04:04 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Your solution is to upgrade to 1.1.4 and re-jailbreak.

  3. #3
    Why upgrade 1.1.4

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    B/c all new apps and updates to apps are written for 1.1.4 compatibility. If you don't stay up to date your compatibility problems will only get worse over time.

  5. #5
    Can he go straight from a jailbroken, unlocked 1.0.2 to 1.1.4, with iTunes safely and not brick it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •