Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [B]Installer Wont Show My Installed Apps[/B]

  1. #1
    Thumbs down [B]Installer Wont Show My Installed Apps[/B]
    Hi there!...i've tried searching on forums and google..nothing usefull.
    i had the Main Script Execution Failed! error, so i read that i could just use ZiPhone 3.0 and click on only Jailbreak Tab, and this would reinstall Installer.app and the MSEF would dissapear.
    so i went and did this, now my installer works fine...but on the uninstall section there is nothing but the native apps (bsd sub... OpenSSh, etc).
    i've a bunch of apps installed but non of them are showing, how can i fix this?, i dont wanna go trough all the installations all over again....

    thanks in advance!

    iPhone 1.1.4
    Last edited by pixquel; 2008-05-13 at 06:20 PM.

  2. #2
    i had the same problem when i messed with my plist files in Installer (i wanted to restore a backup I had made without backing up what I replaced... my bad)

    Long story short... I "reinstalled" all the apps so it would show up on Installer... either that or I would do a fresh restore and unlock which I had just completed... YMMV
    pngster

  3. #3
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    Do you have VSD Subsystem installed? Tried clearing queu?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •