Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer.app not working anymore

  1. #1
    Default Installer.app not working anymore
    Installer just stopped working for me, it tries to refresh the sources then like a minute later it boots me back to the springboard. Ive tried restarting my phone, using it on wifi and edge, still the same problem.

  2. #2
    Mine won't work either, it just crashes at the first refresh sources screen, their servers might be down. Mine stopped working last night.

  3. #3
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    i third that...mine stopped working as well..fresh restore did not work either on it

  4. #4
    Mine wasn't working for a while, but after a few tries (and 5 minutes), it finally refreshed. Just be patient, I'm sure it will be fixed soon.

  5. #5
    I'm gonna guess that their servers are down. Since their web-site is not loading up either.. patience

  6. #6
    iPhone? More like MyPhone Stealth1029's Avatar
    Join Date
    Jul 2007
    Location
    Miami, FL
    Posts
    275
    Thanks
    3
    Thanked 43 Times in 23 Posts

    NullRiver was down a couple of minutes ago, try again.

  7. #7
    mine froze on "checking sources" for 5 minutes but finally it worked.. just wait it out

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •