Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer Fix

  1. #1
    Default Installer Fix
    Hello, I have seen many people having problems such as Installer Crashing, Sources Not Refreshing/Recent Packages Still That Same, Package Download Failed, and other problems after Updating to Installer 3.1. I am here to share with you the way I fixed mine. I can't promise that it will work for you but it did 100% on my iTouch.

    1. You will need to OpenSSH your iTouch or iPhone. WinSCP and CuteFTP are good programs to use.

    2. Next you will want to open the Terminal, which can be located...



    Or by hitting Ctrl+T

    2B. Before opening the Terminal, make sure are are in the /Application Directory. You can get there by click on the folder at the top of the list that has three dots after it about 6 times, or until it won't let you go any farther, and look for a folder called "Applications"

    3. After you do that you might get a Warning Message of some sort, just click ok and you should be sent to a box that looks like this...



    THESE NEXT STEPS MUST BE DONE IN THE EXACT ORDER IT IS GIVEN

    4. In the "Enter Command" Box... enter or copy and paste this command into it...

    chmod +s Installer.app/Installer

    After you enter that click on "Execute" and wait about 5 - 10 seconds.

    5. After you have executed that command, enter this command into the "Enter Command" box...

    chown -R root:wheel Installer.app

    After you have entered it, click "Execute" and wait about 5 - 10 seconds.

    6. After that, click on the "Close" button.

    7. After you have closed it, hit Ctrl+R
    All this is doing is Refreshing everything

    8. Reboot your iTouch or iPhone and be on your way!


    Sorry for the low quality of the pictures.
    Hope this helps you out!
    If it did help, don't be afraid to use the thanks button.
    Last edited by cheezy; 2008-05-10 at 11:01 PM.




  2. #2
    yo bro cheezy there is something missing in the steps..
    before open the terminal, in winscp make sure that we already in Application directory..other wise the command will say that there no such directory..

  3. #3
    Thanks, I forgot about that




  4. #4
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by cheezy View Post
    Hello, I have seen many people having problems such as Installer Crashing, Sources Not Refreshing/Recent Packages Still That Same, Package Download Failed, and other problems after Updating to Installer 3.1. I am here to share with you the way I fixed mine. I can't promise that it will work for you but it did 100% on my iTouch.

    1. You will need to OpenSSH your iTouch or iPhone. WinSCP and CuteFTP are good programs to use.

    2. Next you will want to open the Terminal, which can be located...



    Or by hitting Ctrl+T

    2B. Before opening the Terminal, make sure are are in the /Application Directory. You can get there by click on the folder at the top of the list that has three dots after it about 6 times, or until it won't let you go any farther, and look for a folder called "Applications"

    3. After you do that you might get a Warning Message of some sort, just click ok and you should be sent to a box that looks like this...



    THESE NEXT STEPS MUST BE DONE IN THE EXACT ORDER IT IS GIVEN

    4. In the "Enter Command" Box... enter or copy and paste this command into it...

    chmod +s Installer.app/Installer

    After you enter that click on "Execute" and wait about 5 - 10 seconds.

    5. After you have executed that command, enter this command into the "Enter Command" box...

    chown -R root:wheel Installer.app

    After you have entered it, click "Execute" and wait about 5 - 10 seconds.

    6. After that, click on the "Close" button.

    7. After you have closed it, hit Ctrl+R
    All this is doing is Refreshing everything

    8. Reboot your iTouch or iPhone and be on your way!


    Sorry for the low quality of the pictures.
    Hope this helps you out!
    If it did help, don't be afraid to use the thanks button.
    Followed your steps but I still have the Installer open and then return to the home screen...

    BUT!!!
    I was informed that I should jailbreak my phone again, and now the Installer works!!!!

    BUT: now all my sources, and history as to what is installed is gone.
    Since I backed up via TimeCapsule my Installer, also I made a copy of my Installer folder before doing this.

    What must I do to try to get my install history, added sources, back?

    THANKS TO ALL THAT OFFERED ME SUPPORT!
    Last edited by n0m0n; 2008-05-11 at 06:08 PM.

  5. #5
    hi i have with version 1.0.2 and i donno hw its been unlocked, i think using iBricker. can i use ziphone, i can uninstall that in installer itself right? in install by copying it. why the jailbreak is required?

  6. #6
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by jabbar313 View Post
    hi i have with version 1.0.2 and i donno hw its been unlocked, i think using iBricker. can i use ziphone, i can uninstall that in installer itself right? in install by copying it. why the jailbreak is required?
    If you are talking about jailbreaking your 1.0.2.
    I would hook up with iTunes upgrade to 1.1.4.
    Download ZiPhone and run it.
    It will unlock, activate, and jailbreak our phone.
    You will be up to the newest FW 1.1.4 and done.

    The ZiPhone process is simple (1 tap of a button) and takes 4.30 minutes.

  7. The Following User Says Thank You to n0m0n For This Useful Post:

    jabbar313 (2008-05-21)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •