Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer virus or other issue? how many people have software issues since update?

  1. #1
    Default Installer virus or other issue? how many people have software issues since update?
    Whats happened to installer? everyone seems to suddenly be getting issues from a lot of the apps on there,do you think maybe there is a virus or other problem,it seems odd that all the different software plays up at the same time,with all these users

    When i first installed it was brill,this week since the updates its been nothing but bother stuff wont install and when it does it has issues,how many people have had a problem?

  2. #2
    The reason people are having problems is because Installer updated and it has a few bugs. Nothing to worry about.




  3. #3
    I disagree,this page is heavy with people who are having snags with customize and installer and other apps,since the upgrade
    Its not nothing to worry about if you have had to mess around to resolve the issue for hours.
    Its too coincidental to have all this happen,in such a short time frame

  4. #4
    There are no viruses. Just bugs because either people have never used the apps or because there are always bugs in software...

  5. #5
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Well I lost the ability to get Installer work
    It opens and then closes.
    Have not found anyone with an answer.
    Thanks

  6. #6
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    I have had no problems at all.


    If you found anything I said/did useful, please click on the Button

  7. #7
    Unhappy same here
    Quote Originally Posted by n0m0n View Post
    Well I lost the ability to get Installer work
    It opens and then closes.
    Have not found anyone with an answer.
    Thanks
    i have the same problem too..someone please help for the love of god..

  8. #8
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    I have NO problems at all....

  9. The Following User Says Thank You to Apple iPie For This Useful Post:

    Spongebob (2008-05-11)

  10. #9
    since the new update ive noticed that every once and awhile the sound will stop working (ie when you hit the keys on the keyboard nothing comes out of the speakers) and that it is always solved with a simple restart..yea it can be annoying but its really not that big of an issue for me...other than that ive had no problems with the new Installer

  11. #10
    Livin the iPhone Life Apple iPie's Avatar
    Join Date
    Mar 2008
    Location
    Switzerland
    Posts
    1,113
    Thanks
    142
    Thanked 152 Times in 129 Posts

    I LOVE new search for apps,this is VERY helpful though.......)

  12. #11
    Quote Originally Posted by n0m0n View Post
    Well I lost the ability to get Installer work
    It opens and then closes.
    Have not found anyone with an answer.
    Thanks
    Check permissions

    Quote Originally Posted by drusse11 View Post
    since the new update ive noticed that every once and awhile the sound will stop working (ie when you hit the keys on the keyboard nothing comes out of the speakers) and that it is always solved with a simple restart..yea it can be annoying but its really not that big of an issue for me...other than that ive had no problems with the new Installer
    Either try playing a song from your ipod app or try a reset of your settings...
    Last edited by ajl917; 2008-05-11 at 03:32 PM. Reason: Automerged Doublepost

  13. #12
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Posts
    398
    Thanks
    6
    Thanked 45 Times in 42 Posts

    no problems here
    Don't forget the Thanks if I helped

  14. #13
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by ajl917 View Post
    Check permissions
    I used winSCP and the folder permissions as well as the Installer. app are set for 0755...

    I tried to set them to 6755 (someone said to in another thread) but it defaulted back to 0755.

    What should they be set for if not 0755?

    Not sure you meant me but my iPod plays music.

    Thanks

    Hope you guys beat Sindy C. in the playoffs.

  15. #14
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    I have had no problems. Best update, love the search feature. So much quicker at finding apps.
    Think about it man, would NullRiver all of a sudden become rebellious and put a virus in Installer just to screw with everyone's iPhones? I laugh at the thought of a virus. Not from trusted developers at least.
    It's just bugs in the update. They will be fixed soon and will become more stable with even more added features.

    Quote Originally Posted by n0m0n View Post
    I used winSCP and the folder permissions as well as the Installer. app are set for 0755...

    I tried to set them to 6755 (someone said to in another thread) but it defaulted back to 0755.

    What should they be set for if not 0755?

    Not sure you meant me but my iPod plays music.

    Thanks

    Hope you guys beat Sindy C. in the playoffs.
    No, was directed at the guy who's sound drops out randomly.
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  16. #15
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Quote Originally Posted by MattMac View Post
    I have had no problems. Best update, love the search feature. So much quicker at finding apps.
    Think about it man, would NullRiver all of a sudden become rebellious and put a virus in Installer just to screw with everyone's iPhones? I laugh at the thought of a virus. Not from trusted developers at least.
    It's just bugs in the update. They will be fixed soon and will become more stable with even more added features.



    No, was directed at the guy who's sound drops out randomly.
    I did not say that the developers did anything or that someone sent a virus attached to a app.
    I only want to get my installer to work again.
    Thats it.

    I updated and installed a few ROMs and it stopped.
    I removed via winSCP the ROMs, update that was installed but it still doesn't work.
    I did find that I can execute the app via winSCP but i have to power off via the slide, or I am locked in Installer.

    "All" sources are gone, all previous installs are gone as well.
    BUT i cant get the Installer to work normally.
    It is communicating since the DSL modem is flashing when I try to get Installer to work.
    Then it returns to the home screen.
    Permissions are set to 0755....

    I can't figure it out.

    I use Installer 3 - 4 times a day normally...

    Any ideas?

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •