Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Main Script Execution Failed!

  1. #1
    Exclamation Main Script Execution Failed!
    im having problems uninstalling my taskbar notifier and open ssh. when i was 1.0.2, my taskbar ntifier was working well. however when i upgraded to 1.1.1 it did not work, so i tried uninstalling it and install it again.

    but everytime i try to install it, there is this message that keeps popping up: " MAIN SCRIPT EXECUTION FAILED!" the same message kept popping up whenever i tried uninstalling open ssh too.

    can anybody give me some pointers on what i should do?

  2. #2
    The problems seem to me, you need to install BSD Subsystem, they need it to install the programs.

  3. #3
    but when i unlocked my iphone i had to get the bsd installed already. my taskbar worked previously on 1.0.2 but now it doesnt on 1.1.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •