Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer 3.1 problems

  1. #1
    Default Installer 3.1 problems
    Ok

    I just updated my installer app to version 3.1 . Now whenever I try to install any application or even refresh my sources it just bounces back out to the home screen. Anybody know what's causing this. I never had this problem when I had version 3.0 . Can someone please provide me some help. Be cause as of now I can download or install any sources or apps on my iphone.

    Also some how after installing the update on the installer my you tube no longer works. I an go into the you tube application but can load any videos on there. It says cannot connect to youtube. I'm using wifi by the way.

    Please Help

    Thanks

  2. #2
    Default installer 3.1 doesn't work
    I am having almost the same problem. I upgraded to 3.1 and now when I try to install anything I get ERROR - DOWNLOAD PACKAGE FAILED.
    And after some online research I see a lot of people are experiencing the same issue.
    How can we downgrade back to the previous installer? Is it possible without having to restore the whole phone?

  3. #3
    Thank god, i'm not the only one having this issue. What happens when they update Installer... we won't be able to update it

  4. #4
    Do you suppose if we go into UNINSTALL it would only uninstall the upgrade?
    Wishful thinking huh?

  5. #5
    Green Apple Cassy's Avatar
    Join Date
    Dec 2007
    Location
    Honolulu, HI
    Posts
    56
    Thanks
    0
    Thanked 10 Times in 7 Posts

    I'm getting the same problem.... "download package failed". What's going on? I just updated to Installer 3.1 last night... I was able to install apps fine on it, but it won't work today.

    [Edit]
    Well, I just did a hard reset, and successfully installed an app (MobileChat); then tried to install another app (Drummer) and it wouldn't install... got the "download package failed" again. Strange...
    Last edited by Cassy; 2008-05-08 at 01:57 AM.

  6. #6
    Mine's working now. All I did was go to SOURCES, REFRESH
    then i could download and install apps again!!!!!!!

  7. #7
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Just rejailbreak and it will install the old version. I had the same problem when it first came out. And played with my phone so much trying to get it to work that I ended up having to restore... Works fine now. Lovin' it!
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  8. #8
    YES!!! I just did another jailbreak and everything is working great now.
    Just a heads up for anyone doing this, you'll get the popup to upgrade your installer after you jailbreak again. Make sure you do not upgrade it or you'll be back in the same boat.

  9. #9
    im also having the same problem after i updated to 3.1..the installer returns to the home screen when i press install button..since i have a unlocked 1.0.2 FW iphone how do i re-jailbreak from Ziphone ,which is the button i have 2press?
    1.DO IT ALL?
    2.DONT UNLOCK?
    3.JAILBREAK?

    PLUS will i lose any of the apps or ipod songs?

    thanks a lot in advance

  10. #10
    Just jailbreak, unless you need to unlock to use another provider.

  11. #11
    Im having same problem so like akke27 said above will we lose any apps or music when we re jailbreak with ziphone??

  12. #12
    did you guys try just refreshing your sources? that worked for me.

  13. #13
    Yeah Refreshed over and over multiple times.

  14. #14
    Green Apple Cassy's Avatar
    Join Date
    Dec 2007
    Location
    Honolulu, HI
    Posts
    56
    Thanks
    0
    Thanked 10 Times in 7 Posts

    mine seems to be working now... hopefully it'll stay that way.

  15. #15
    What I feel after updating to Installer 3.1 that it does not show all updates. It did not show Parking Lot, Fring, Contrasens updates? Is anybody having the same problem??? Is there a way to go back to the earlier version? Thanks

  16. #16
    What I feel after updating to Installer 3.1 that it does not show all updates. It did not show Parking Lot, Fring, Contrasens updates? Is anybody having the same problem??? Is there a way to go back to the earlier version? Thanks

    Yes im having same problem

  17. #17
    Just get your hands on the older Installer version. One of the other posts here shared a link to the 3.0.8.zip version. Just DL that to your PC and unzip. Run SSH and copy over the existing installer.app (3.1) that located on your Iphone. Restart and that should be that.

    No need to go through the whole process of re-jailbreaking.

  18. #18
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    BosTON
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    i was having the same problem as well... i was about to rejailbreak but instead i added a source to the list... it refreshed and now im able to install.
    i was useing wifi as well

  19. #19
    Hey Jayh,

    Could please let us know which source you added? and after adding the source and refreshing will it show the older version of Installer??

  20. #20
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    BosTON
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts

    i added danimator's source... its on the ipodtouch fans website... ive been able to install since then... but im sure if u add any other source it should work again..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •