Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New update for Installer.app

  1. #41
    Quote Originally Posted by mzkuk View Post
    Hey iBlade guess what it bloody worked! Wooo Hooooo!!!

    Nice one mate... everything works apart from the featured apps on the front screen and the loading icon in the status bar which represents wifi is active or edge is active and working away [the loading wheel] does not show...

    Thanks again...
    Hey mzkuk I was having the same problem as u. When I installed the new installer it would just crash. Now I have downloaded the zip file installer version 3.08 iBlade has provided. Now i am clueless on how to trasfer the zip file to my iPhone. I used winscp and tried to copy the files into /private/var/root/Library folder. Then i turned off my iphone, but when I turned it back on NOTHING! I believe im still stuck wit the same version of installer cuz it still crashes. Do i delete the old installer folder before copying the installer 3.08 or what? I am totally clueless at this point. Any help from u mzkuk or anybody would be appreciated. Thanks in advance!!!

  2. #42
    Thanks iBlade!

    I just changed owner and all works fine now
    chown -R root:wheel Installer.app

    WinSCP is fine, but also FileZilla :-)

  3. #43
    Quote Originally Posted by Bobby Digital View Post
    Hey mzkuk I was having the same problem as u. When I installed the new installer it would just crash. Now I have downloaded the zip file installer version 3.08 iBlade has provided. Now i am clueless on how to trasfer the zip file to my iPhone. I used winscp and tried to copy the files into /private/var/root/Library folder. Then i turned off my iphone, but when I turned it back on NOTHING! I believe im still stuck wit the same version of installer cuz it still crashes. Do i delete the old installer folder before copying the installer 3.08 or what? I am totally clueless at this point. Any help from u mzkuk or anybody would be appreciated. Thanks in advance!!!
    you don't copy the files over to your library folder. you overwrite the files in Applications/Installer.app. At least that's what I did to have it working.

  4. The Following User Says Thank You to desmawn For This Useful Post:

    Bobby Digital (2008-05-08)

  5. #44
    Talking Blazing Fast!
    Quote Originally Posted by ajl917 View Post
    Im the complete opposite. My sources are refreshing super fast today...
    Same here =)

  6. #45
    Quote Originally Posted by Tomeoooo View Post
    Thanks iBlade!

    I just changed owner and all works fine now
    chown -R root:wheel Installer.app

    WinSCP is fine, but also FileZilla :-)
    I know that I can change the permissions in WinSCP by clicking on properties and checking/unchecking the boxes, but what needs to be checked/unchecked?

  7. #46
    Quote Originally Posted by helofoto View Post
    I know that I can change the permissions in WinSCP by clicking on properties and checking/unchecking the boxes, but what needs to be checked/unchecked?
    There is also a little box in the same window underneath the check boxes, you can just write 4777 in there and the check boxes will get set accordingly. I have found a screenshoot for you. Where it says Octal you write your numbers 0777 or 4777. I use 4777 for app's that do system settings, also put a checkmark in Set group, owner and permissions recursively. Hope this helps you out.

    All thanks clicks appreciated
    Attached Thumbnails Attached Thumbnails -properties.png  
    Last edited by iBlade; 2008-05-07 at 09:24 AM.
    Don't be shy if I helped you use the Thanks button, I do it.

  8. The Following User Says Thank You to iBlade For This Useful Post:

    byransays (2008-05-09)

  9. #47
    I am also having the "free space" issue
    it claims I do not have enough free space when I infact do have enough space
    anyone found a solution to this? tried restarting the phone and refreshing the sources

  10. #48
    To bobby digital:

    Yes all you need to do is copy over the main installer files which u unzip into the installer folder under apps... That should then overwrite the files and I did not even have to reboot and worked straight away... I actually used iphonelist/ibrickr to transfer files through...

  11. The Following User Says Thank You to mzkuk For This Useful Post:

    Bobby Digital (2008-05-08)

  12. #49
    Quote Originally Posted by mzkuk View Post
    To bobby digital:

    Yes all you need to do is copy over the main installer files which u unzip into the installer folder under apps... That should then overwrite the files and I did not even have to reboot and worked straight away... I actually used iphonelist/ibrickr to transfer files through...
    Thanks desmawn and mzkuk.

    But im still having trouble. mzkuk by any chance do u remember what files u copied into the installer folder. It seems to me there is only 1 main installer file in the zip file that was provided by iBlade, which is info.plist. I copied that file into the installer folder but that file didn't overwrite anything. The files currently which i believe is in the new installer folder are LocalPackages.plist, PackagesSources.plist, RemotePackages.plist, and TrustedSources.plist. These files i cannot find in the zip file that was provided. I'm I doing something wrong. Sorry for any inconvience, but i need serious help. Thanks Again!!!

  13. #50
    Thumbs up Here u go...
    Hey you are doing that right not to worry... All I had done is copy all the files within the zip file through [iphonelist] and yes it did overwrite the files which is quite strange why it does not allow you to overwrite... Also the additional files you have mentioned above are in the installer app folder because of the 3.1 update... You can ignore those or delete the files in the folder and then copy all the 3.0 files over...

    PS. don't forget you can thank ppl for their comments towards yourself...

  14. The Following 2 Users Say Thank You to mzkuk For This Useful Post:

    Bobby Digital (2008-05-08), pcrapper (2008-05-09)

  15. #51
    Quote Originally Posted by mzkuk View Post
    Hey you are doing that right not to worry... All I had done is copy all the files within the zip file through [iphonelist] and yes it did overwrite the files which is quite strange why it does not allow you to overwrite... Also the additional files you have mentioned above are in the installer app folder because of the 3.1 update... You can ignore those or delete the files in the folder and then copy all the 3.0 files over...

    PS. don't forget you can thank ppl for their comments towards yourself...
    Thanks again. I'll try this out and let yall know what happens. And don't worry i made sure to hit the thank u button for u and desmawn. I'll continue to thank yall as long as yall continue 2 give help.

  16. #52
    LOL I'll we all try our best... I've got a busy schedule tomorrow but will attend here...

    All the best

  17. #53
    I have 1.1.4 I saw the update for installer and without thinking I just updated it now when I click on Installer it will load the white page like it is going to work and then boot me right back to my home screen I am sure I cant be the only one to have this problem does anyone know what to do?

    I used iliberty to jailbrake to 1.1.4 if that helps.

  18. #54
    Quote Originally Posted by Stanmans9 View Post
    I have 1.1.4 I saw the update for installer and without thinking I just updated it now when I click on Installer it will load the white page like it is going to work and then boot me right back to my home screen I am sure I cant be the only one to have this problem does anyone know what to do?

    I used iliberty to jailbrake to 1.1.4 if that helps.
    Don't worry my friend you aren't the only 1. Im having the same problems as well. mzkuk i tried copying the files over thrue iphonelist but still no luck. Anymore suggestion(s)?

  19. #55
    Bobbydigital the only other way I can think of is to delete the installer.app folder and then copy over the 3.0 installer.app folder (unzipped) to the same location... If this does not work then I'm afraid you will have to either restore / upgrade the iphone!

Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •