Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer 3.0 missing Packages?

  1. #1
    Default Installer 3.0 missing Packages?
    I just recently jailbroke (no idea if this is the correct terminology) my Iphone, with AppTapp via the jailbreakme website. I am running the 1.1.1 firmware, Installer 3.0b8, abd BSD Subsystem 1.5. The install application seems to be missing a number of packages. Does anyone know why?

    My end goal here is to install OpenSSH. Not sure how to do that if Installer isn't showing an OpenSSH in its application list.

    Any ideas??

    -Rob

    Just figured out where I went wrong. The Community Sources app needs to be installed. Installer now has OpenSSH, along with many other apps!
    Last edited by rgubler; 2007-11-02 at 11:23 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •