Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is a restore in order here? Can't SSH after Installer removal

  1. #1
    Default Is a restore in order here? Can't SSH after Installer removal
    I recently did the whole 1.0.2 > iUnlock > Virginize 1.0.2 > 1.1.1 upgrade > anySIM unlock ordeal. I found that things worked pretty well but Customize wiped out my icons. Found the solution to that with no problem. I replaced the M68AP.plist file and got my icons back.

    It was then I decided that I didn't really use many of my third party applications that much and didn't want to have Customize on the iPhone any longer. I uninstalled Customize as well as the other third party apps I had (NES, and Mobile Money, I think they were). I couldn't uninstall the BSD Susbystem or Installer from Installer, obviously. So I used iNdependence to remove Installer. OpenSSH wasn't isntalled via Installer. It was installed using iNdependence, so that wasn't an option.

    I wanted to retain the ability to SSH into the iPhone for future file tweaks and such, but keep it as stock as possible (with the exception of being unlocked ). I decided to change the T-Mobile carrier icon to AT&T, to further mask the hacks. However, I can no longer SSH or SFTP into the iPhone

    I am getting connection refused.

    I tried removing SSH from the iPhone using iNdependence (1.3.0 Beta, I think) and reinstalling it. It says it's successful. I've even reset the root password with iNdependence. At least, it says it was successful.

    I have configured that I'm properly connected to my WiFi and am using the right IP address.

    I tried to reinstall Installer with iNdependence, to see if I could get Term-VT100 installed and mess about in the Filesystem that way. No dice. It wouldn't install.

    Everything seems to be working okay, except the EDGE settings, which I know is a known issue. That's one of the things I wanted to fix by SSHing. But now I can't.

    Thoughts? Suggestions? Will an iTunes restore relock and jail the phone and will I need to start over? (Think that's been asked before, but in this situation, I'm hesitant to.)
    Last edited by ThinkandDrive; 2007-10-30 at 03:40 PM.
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

  2. #2
    Default Me Too
    I'm in exactly the same situation - word for word! Any help much appreciated!

    A

  3. #3
    Well, I'm not sure what I did. In fact, I didn't do anything. But I got home the other night and tried to SSH in and it worked. So I hooked up to iNdependence and removed SSH for good measure and reinstalled again. I then went through my file system folder by folder deleting anything which might have been left behind by a third party app. I then changed the root password on SSH and left the darn thing alone. ;P

    I wish I had some better advice for ya, spuggied. It just eventually worked for me somehow. Maybe it was a hung process or something and a few reboots fixed it?
    cash removed my sig of a donation link.

    http://smokebubbles.wordpress.com
    "Brewin' and 'quein' since last Tuesday."

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •