Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer, restarting?

  1. #1
    Default Installer, restarting?
    So I am having some troubles with Installer.App

    First, after refresh it was always coming up saying there was a newer version, but couldnt download it.. annoying but it still worked.

    Now.. i start Installer, and it just sits there for about 10 seconds, and then goes back to the home screen. I figured something got corrupted in the Inataller.App, so I openned WinSCP and deleted Installer, then installed an older version thinking it would start up, and then update to the newest one..
    nope.. it does the same thing.. sits for a bit then restarts to the springboard..

    any ideas?

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Kansas
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mine was doing this a few days ago. Pretty sure I have the newest version, but it was doing the whole drop back to springboard thing. I just powered off the phone for a bit and restarted. Works fine now.

  3. #3
    yeah that worked yesterday.. today, not so much
    was the first thing i tried

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Respring

  5. #5
    wouldnt restarting the phone.. restart the springboard?

    I installed respring.app anyways and that doesnt fix it

    so no body has ever had this problem and knows hot to fix it?
    Last edited by Shredder; 2008-04-18 at 12:16 AM. Reason: Automerged Doublepost

  6. #6
    Try deleting the ~/Library/Installer/Remote Packages.plist
    (for those who don't know, the ~ means the home folder, so /var/mobile (1.1.3, 1.1.4) or /var/root (1.0.0, 1.0.1, 1.0.2, 1.1.1, 1.1.2)

  7. #7
    hmmm.. nope.. what if I just delete that whole dir and manually reinstall it

    k, deleted the directory all together and deleted the .App and coppied a fresh one back.. still no luck
    Last edited by Shredder; 2008-04-19 at 03:42 AM. Reason: Automerged Doublepost

  8. #8
    Try restoring and rejailbreaking.

  9. #9
    was trying to fix it.. not clear everything off and have to reinstall all the apps again...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •