Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with wifi after using installer.app 3?

  1. #1
    Default Problem with wifi after using installer.app 3?
    My iphone will not display an IP address even though I can see it connected to my router with a correct IP address. No IP shows up in the iphone. Or rather the "default" IP of 169.254.8.256 that the OS enters when there is no IP. I can't ping the iphone IP that the router says it is giving the phone. I have tried resetting the network several times.

    The last time it was working was before and just after I installed installer.app 3. After I shut down the phone just after installing installer.app 3, I get this odd wifi problem. It has not worked since a shut down after installing installer.app. I don't see how it is related but it is the only thing that is different since it was working.

    PS. I'm not able to ping the IP the router believes it is giving to the iphone. This problem happens on other routers as well, so it is not just my router.

  2. #2
    Same issue on one of the phones here. I'll let you know if I figure it out.

  3. #3
    Quote Originally Posted by nxt View Post
    Same issue on one of the phones here. I'll let you know if I figure it out.
    Annoyingly, my issue seems to have worked itself out after leaving the phone off for a couple of hours. From a technical stand point, that is unacceptable as it does not address why it happened in the first place nor does it explain why none of my efforts to correct it worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •