Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer Problem

  1. #1
    Default Installer Problem
    After installing some apps, the installer started having problems; I've seen and searched quite alot of posts, tried their fix, but nothing worked. When I want to install an application through installer, such as Apollo, installer downloads the file then starts installing. After a second or two, it exits to springboard and nothing gets installed (even after respring). I go back to installer, remove apollo from queue and everything, but nothing works. I then tried SSH into my ipod using cuteftp and winscp, tried uploading it to the applications folder, but it doesn't upload all the files. I mean it uploads 3.7mb or something of 4mb then the rest of the files don't get uploaded and I get an error. And then, if I install other applications, if it doesn't exit to springboard, it gives me the main script execution failed error. I've tried countless fixes but nothing worked (chmod to 755 through putty, removing things from queue, etc etc). So now I'm stuck, what should I do to fix this? I'm running on 1.1.4 and jailbroke it though ziphone.

    Edit
    Could it be that I ran out of space in /Applications folder? If so, how can I fix this?
    Last edited by Deviatorz; 2008-04-13 at 08:49 AM.

  2. #2
    i had the exact same problem. what i did to fix it was, opened ziphone, clicked advance, and downgraded the boot loader from 4.1 or whatever to 3.9 and it worked perfectly. hope that helps. let me know.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •