Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iLiberty+ did everything but unlock my iPhone

  1. #1
    Default iLiberty+ did everything but unlock my iPhone
    SO I ran iLiberty and it jailbroke, and installed Cydia on my iPhone. BootNeuter is comingup with an error when I try and unlock with it. SO I was wondering if there is any other way to unlock 1.1.4 after it's been jailbroken

  2. #2
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Mac Land
    Thanked 34 Times in 28 Posts

    Try the older version of iLiberty+. with installer instead of cydia. I had the same issue.
    The older version worked no problem.

    I would probably do a restore to 1.1.4 before you try it though.
    Yeah I'm an iPhoneaholic!! So What!!!
    4s on 5.1.1 natural
    4 on 5.1.1 jailbroken on Straight Talk
    3Gs 5.0.1
    3G 3.1.3
    2G's on 1.1.4, 3.1.3

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2008
    Bay Area, CA
    Thanked 1 Time in 1 Post
    Restore to a clean 2.1 and run QuickPwn. Will jailbreak + unlock for you in about 5 minutes if done correctly. Available for both windows and mac in the MMI download section.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts