Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with Iliberty!!!!!!!!!!!

  1. #1
    Default Help with Iliberty!!!!!!!!!!!
    Ok so i try to jailbreak my 1.0.2 iphone with iliberty+ (new version) and when I started the jailbreak my iphone fell out of the little carrier thing and then it repeated BSD root: md0, major 2, minor 0 PLease help i tried everything it wont connect to itunes and when i try to put it into restore mode itunes sais it cant read the device error 2005 HELP!!!!!!!!!!!!!!!!!!! p.s im running itunes version 7.6.2

  2. #2
    lol it fell out of the cradle that pretty messed up.

    Go on youtube and look for that error. i had it yesturday 2 i shat my hole 2.

    BSD root: md0, major 2, minor 0 <--- google it and there will be youtube videos on how to fix it.

    what i did ..

    plug the phone into the cable when its OFF. it turns on and does that dos looking stuff

    i then press home and off and let it reset.

    then i used ziphone to boot it into dfm mode. and restored back to the firmware that it was last working for me it was 1.0.2

  3. #3
    ok i will try that thnx

    It worked Thnx so much!!!!!!!!
    Last edited by tennisman12; 2008-05-20 at 02:09 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •