Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbroke 1.1.4 with iliberty 1.2x, now stocks, weather, time won't allow me to add

  1. #1
    Default Jailbroke 1.1.4 with iliberty 1.2x, now stocks, weather, time won't allow me to add
    Why is this?

    I used liberty+ on 1.1.4, jailbroke only, as I'm using ATT.

    I read something about needing to use terminal and do this:
    ************************************************. [FIX] Certain Apps Like Weather Not Saving Settings
    14.1. Use any terminal of your choice (WinSCP's, Term-vt100, etc.) and enter this code:

    Code:
    chown -R mobile:mobile /var/mobile/Library/Preferences
    ***********************************************

    but it says that folder does not exist on my phone.

  2. #2
    Have you do on the Terminal a "cd /" (without quotes) first to ensure that you are in the root folder of your iPhone before try that command?

  3. #3
    thanks, i just tried that and got the same error.
    cannot access blah blah, no suh file or directory

    I checked through iphonebrowser and the folder is definitely there.
    Last edited by mike1114; 2008-04-16 at 05:31 PM.

  4. #4
    But with what Term app are you doing that? Are you sure that you are connecting with the iPhone? Try this inside the Terminal:

    ls (that's a list command, you must see the root folder of the iPhone)

    If that works put the command: cd /var/mobile/Library/Preferences (to ensure that you are tipping the right path and if you don't receive an error message do a new "ls" to ensure you are inside.

    Term Commands are Caps and spaces sensible, if we change spaces for () only for ilustrate how is the right command, that makes:

    chown()-R()mobile:mobile()/var/mobile/Library/Preferences

    And I have no more ideas. (forever?) ;-)

  5. #5
    I'M USING VT-1000 or something like that. I got it off installer.

    I'm not very command line savy, honestly I hate that ****.

    Does this need to be done on the computer while tethering to the phone? Or can I do it from the phone?

  6. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    you can definitely use term-v and enter the command on the phone

  7. #7
    If you have a Mac you can do it with the OS Terminal, if have a PC with Putty.
    You must have ssh and wifi activated and to go inside the phone (don't needs docking) you must type:

    ssh root@(here.goes.your.phone.IP)

    When Term ask for password, that's "alpine".

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •