Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone 4 6.1.3 No WIFI/Bluetooth/IMEI

  1. #1
    Default iPhone 4 6.1.3 No WIFI/Bluetooth/IMEI
    Long story short is I have a factory unlocked iPhone 4 32GB and updated to iOS 6.1.3.Everything was going smooth until iTunes showed an error -1.I used redsn0w and pointed it to a iOS 6.0 ipsw and ran RecoveryFix.When it powered on it showed greyed out wifi,no baseband,no bluetooth,no IMEI and only showed about 6.2GB internal storage space.Any idea as to how I lost about 20GB of space and why there is no baseband?

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Have ya tried to update again? Like a clean restore?

  3. #3
    Tried a clean restore with itunes and used redsn0w restore multiple times but same thing.Nothing is working.Still no wifi or baseband.Essentially a 8GB iPod Touch I guess.

  4. #4

  5. #5
    Baseband chip is bad

  6. #6
    My iPhone is a Part of Me
    Join Date
    Oct 2010
    Thanked 70 Times in 67 Posts

    Hi, I had a jailbroken iPhone 4 with greyed out WiFi and Bluetooth. I upgraded to the latest iOS to eliminate any tweak conflicts and it was still the same. I took it to an Apple shop and they confirmed it was hardware and sold me a part-ex refurbished iPhone 4 for 120

  7. #7
    I'd try that ^^^^^
    Baseband chip is a bad deal and a pain to find repair shop who can fix it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts