Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3gs stuck on Spinning Apple - wont go into DFU or recovery

  1. #1
    Default 3gs stuck on Spinning Apple - wont go into DFU or recovery
    Hi guys

    Could someone please offer me some advice

    so phone was jailbroken unlocked, i cant remember my firmware if it was 3.1.2 or 3.1.3

    ok so anyway i needed to restore it lastnight to give it to someone with a fresh install.

    plugging it into itunes only allowed a restore if i updated to latest firmware and i couldnt be bothered to mess around with that firmware as since all the firmware updates i have not kept upto date if they change baseband etc and even if they was unlock etc's on the new firmware so i wanted to keep the older firmware and decided to restore within the phone.

    ok so clicked the restore and it all went ok then booted its self a few times then got stuck on the apple logo.

    previously in the past i can always manually somehow get out of the stuck apple logo when some cydia products cause boot problems,i just keep pressing home and power buttons and voila after about 20 minutes i usually find it turns its self on!

    however this time its deadddddd

    its current situation is - home and power work and i can get the phone to off state then i open itunes and plug in usb while clicking home button and itunes nor computer recognise the phone!

    i would appreciate it soo much if any of you guys have a way i can somehow get this brick on.

    cheers guys

  2. #2
    guys i used iREB to get me out the apple logo stuck.

    It now recognises the phone with itunes!

    But it wont let me choose my firmware.. ERROR 3194.

    Tried to get past the error but no luck?

    any help still.....

    or am i going to have to do the 4.3.5

  3. #3
    i have the same problem except im on iPhone 3GS. firmware 4.2.1 on baseband 6.15.00. ive tried everything. used tiny umbrella to kick it out of recovery, no fix. tried recboot to exit recovery, it just reboots back into recovery. redsnow isnt allowing me to get into DFU mode, saying an error occurred. i try to restore to custom firmware on itunes but it says the firmware is not compatible, yet i have tried 3 different ones. i tried pwnage, no fix. i cant even get into DFU mode, and i know im doing it right.

  4. #4
    i upted the firmware to 4.2.1 and it accepted and restored the phone! now my problem is itunes says my simcard is not right???

    i think its because my phone is locked to O2 and i dont have an o2 damn sim with me

    i used iREB which recognised the phone agian and took it out of the stuck apple logo.

    then itunes recognised the phone and i did an install with firmware 4.2.1 and it worked.

    now im stuck with no sim.

  5. #5
    pot an 02 sim card in an AMEN restored now to jailbreak and unlock

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts