Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't press iPhone answer decline buttons

  1. #1
    Default can't press iPhone answer decline buttons
    Hi all

    I've tried to extensively search for an answer for this but haven't been able to find any...

    the answer/decline buttons when I receive a call whilst using my phone cannot be pressed. This is also affecting when I try to set an image as my background, the set button cannot be pressed either! Could it be winterboard? a theme? I use winterboard with LX pixgradient

    Does anyone have a solution?

    Thanks!

  2. #2
    if your on 4.3.3 or 4.3 some themes have a problem from one of the telephony images to hide the unlock slider is to high which causes it to set the button off different, unactivate the theme your using and all other activated objects in winterboard then try it.

  3. #3
    Try entering safe mode from SBSettings, then call the phone, does it work now?

    If yes then it's a cydia addon or maybe a winterboard theme, easy fix

    Exit Safe Mode then:
    To deactivate Cydia stuff without uninstalling go SBSettings->More->Mobile Substrate Addons
    Turn stuff on the exit and if the problem disappears it's one of the however many you turned off turn them on till you find the problem then turn the problem addon ON then uninstall it from Cydia if you don't turn it ON before you uninstall it some problems will stick around
    Last edited by BenderRodriguez; 2011-07-10 at 08:21 AM.

  4. #4
    Ok so I worked through checking which addons from cydia was causing the issue with SBSettings and figured it was winterboard. I untoggled my themes until I found it was indeed my LS Pixgradient lockscreen (LS PixGradient by ~GrimlocK38 on deviantART). I really like this theme and was wondering how I can go about fixing the problem?

  5. #5
    It's extremely simple
    Do you have iFile or way to ssh in?

    If yes go to Var/stash/themes.xxxx

    U should see like Bundles and other folders In it rename the folder to Bundles2 to turn it off temporarily then respring, if that solved it then it's in that folder if not continue the process all the way down to the item and delete the problem item
    Last edited by BenderRodriguez; 2011-08-03 at 05:26 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •