Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Strange iphone problem

  1. #1
    Default Strange iphone problem
    Hi

    I have known about this forum for quite a while but not really posted on it.

    I have now however got a problem that is really frustrating me and i cant seem to fix it so looking for some of your bright ideas :-)

    I have an iphone 3g and last week i was at a large outdoor event where my phone was working wonderfully until i put it on charge, and when i came back to it, it was showing the glowing apple logo, thinking this was a bit strange i left it assuming it was just rebooting but when i came back to it an hour later and it was still glowing.

    I was then worrying a little so unplugged it and hard rebooted it and left it because i was working at the event.

    I then came back to it that evening to try and make it work so switched it on and the logo came back up, it then reboots over and over again. So i though it was in a reboot cycle so restored it and it worked, i thought i had sorted it.

    But i have now put it on 3.1.2 and it will turn on for a short time but then crash and go back into the cycle.

    Not being defeated i jailbroke it to enable verbose boot, so when it hangs on boot it comes up with:

    Still waiting for root device

    I have tried many different firmwares and i cant find anything that will fix it or any documentation on how to fix similar problems.

    Please could you help me!!

    Thank you very much.

  2. #2
    Anyone got any idea!!

    I havent really got much further!!

    Thanks

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    I have seen one or two iphones exhibit this behaviour, even after a restore. I think it may be a hardware issue.

  4. #4
    Does anyone have any solutions to this, it seems to be crashing with resetcounter now, very strange.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    When you restored it, did you restore from back up? If you did, restore it again and set the phone up as new. If it still continues to experience this problem, it's likely hardware.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •