Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Oh no....not another boot loop!

  1. #1
    Default Oh no....not another boot loop!
    So, i just picked up this iphone 2g and replaced the screen. All I did was replace the glass on it, so I didnt even open it up.

    Now, out of nowhere, its running in a boot loop I have never seen. The apple logo flashes for about 0.5 seconds, then black for 2 seconds. Did all the normal stuff, but I cant even get it to stay off for longer than 10 seconds. It does this when plugged into the wall charger and the computer. Never even shows up in itunes

    I tried to use the iH8sn0w utility and it hasnt helped.

    Any thoughts? Dead battery? Logic board? maybe a flex cable running from the dock connector?

    Yeah.... I finally got it to turn off while plugged in. Started it, got it in DFU, and iTunes wouldnt recognize it. So, I tried the ih8snow utility, and it started cycling again.

    This one is getting on my nerves.

    I'm not a genius or anything, but I am extremely familiar with repairing and troubleshooting electronics.....just not iphones. So, I appreciate the help/opinions/empathy
    Last edited by JChivell; 2010-07-09 at 12:09 AM. Reason: Automerged Doublepost

  2. #2
    Have you booted to DFU and tried restoring?

    Otherwise, have you tried iRecovery?
    It's only impossible if you quit.

  3. #3
    I can't get it to be recognized by my computer before it restarts when in dfu. And it's almost impossible to get it to dfu in the first place.

    Haven't tried irestore, but I can't imagine it would do anything for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts