Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3GS not recognised in iTunes and not booting!

  1. #1
    Unhappy 3GS not recognised in iTunes and not booting!
    I've got a 16GB 3GS, jailbroken with BlackRa1n and unlocked.

    It has been stable and fine for some months now .. then last night I got a "full, must delete some blah blah" message (I didn't see the message, heard from my wife!).

    I didn't do any deleting (because I didn't sese the message), unplugged my phone from my Mac and went to work this morning. Got to the train station and my phone was showing the PineApple logo, waiting to boot up. It has been that way since!

    I let the battery run down, and just before that happened the phone got quite hot! Since I got home this evening, my iTunes will not recognise the phone and it will still not do anything .. .it even seems not to be charging (either from USB or even from the wall). I have the red low battery bar and the lightening bolt but no increase in battery level.

  2. #2
    mines been doing almost the same thing, after i got that message, weird.
     White iPhone 3Gs - 32Gb 

  3. #3
    Livin the iPhone Life mikerlx's Avatar
    Join Date
    Oct 2008
    Thanked 48 Times in 44 Posts

    Plug it into ur Mac and restart the computer with ur 3GS plugged in and iTunes will work and hear the chime.

  4. The Following User Says Thank You to mikerlx For This Useful Post:

    mikee68 (2010-03-16)

  5. #4
    Had any ideas/found any fixes?
    I'm going to trawl the net today ... c if I can pick up any tips!
    Let u kno ...

    Thx for the reply ... didn't work tho!
    Last edited by mikee68; 2010-03-16 at 10:37 PM. Reason: Automerged Doublepost

  6. #5
    iPhone? More like MyPhone Excel Wiz's Avatar
    Join Date
    Mar 2010
    Santa Barbara, CA
    Thanked 7 Times in 7 Posts

    If you don't mind restoring your iPhone...have you tried putting it into DFU mode?

  7. #6
    Thx for the reply ... but I already tried it! Won't go into DFU mode!

  8. #7
    Use BlackRa1n to Jailbreak your phone again

    Seems like you have the Tethered Jb

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts