Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone2G bootloop/not recognised

  1. #1
    Smile iPhone2G bootloop/not recognised

    My brother asked me if i could repair his friends iPhone 2G. It has been JB before, but i have no clue what happened with it.

    When i got it it was off and i couldnt turn it on.
    By plugging it in a usbcharger, it doesn't turn on neither. If i hold power + home buttons for 10sec, it get's into recovery mode (showing the ituneslogo + cable)
    When i plug it in the computer, nor the computer nor the iphone detect anything. The phone doesn't vibrate, iTunes doesn't react, OSx doesn't react,...

    So i tried to put it in DFU by turning it off, holding power btn 3sec, pwr + home btn 10sec, home btn 30-sec more, but nothing happens, sometimes the iPhone get's stuck in a bootloop, showing the apple logo for 2-3sec, rebooting, showing it 2sec, 1 sec, just flashing,....

    After i tried putting it in dfu with redsn0w, using pwnage, and lots of other ways, but nothing makes my computer recognise the iphone...

    Now, i let it on the charger for the night, and in the morning i noticed the iphone was booted! i could slide it, and i got to the menu, where i saw there were 6340 messages unread, and i got a message that "this device is not recognised blablabla. Turn on airplane mode ..". Unfortunately, after clicking anything more, it rebooted and didn't got further than the apple logo....

    I suppose it's a hardware problem, not worth repairing, but i just wanted to know if someone has more suggestions?

    thanks for the help already.

    im using OSX 1.5.8 with iTunes 8.2, and tried it with windows with iTunes 7.8 too. I have no idea what firmware the iPhones on, but i guess 2.2 .

  2. #2
    Maybe one of the buttons your pushing to put it into dfu mode isn't working well, so try pushing really hard. Also, the usb port could be messed up.

  3. The Following User Says Thank You to ddonuts4 For This Useful Post:

    tofkop (2009-08-27)

  4. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Austin, TX
    Thanked 1,681 Times in 1,159 Posts

    If you can get it into recovery then both buttons should be working I'd think. There's no magic to getting into DFU... if you've jailbroken phones before then it should be a familiar process. When you try and go into DFU does the screen remain black like it should or does the phone boot up?

  5. The Following User Says Thank You to Poseidon79 For This Useful Post:

    tofkop (2009-08-27)

  6. #4
    Like Poseidon mentions, [s]the buttons are working well[/s], and im used to jailbreak with my own 2G.
    My usb-ports are also working perfectly.

    Ok, i don't have a clue how or what, but after charging it all day again, i turn on the phone and it's "working", i got to the main screen again, i could go into the configuration, but after a couple of minutes i could go back to the mainscreen. I resetted the settings, but it crashed soon after that back to the booting...
    All this time the phone was connected by usb, but the laptop and itunes didn't recognise anything...

    ill post an update soon..

    ok, i just managed to ssh into the phone.... now: how do i reinstall new firmware on it if i can't connect it trough usb? Is it possible to do this over ssh?

    new update: now im not sure if the home button works...

    new update: let's close this topic, i got to the point where i found the exact problem, and with this as a solution... :P

    thx for the time and help!
    Last edited by tofkop; 2009-08-27 at 01:24 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts