Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: people Can't hear me when ...

  1. #1
    Default people Can't hear me when ...
    iphone 4g 1st gen i can hear music from speaker sounds when i open the phone but when i recieve a call people can't hear me also i try to use microphone application record my voice, no sound when a play it...
    does anyone knows how to fix this ,besides replace the part or send it to apple or a restore ?

    thanks in advance on your comments ..

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    after you J/B your phone, did you sync from a back up in iTunes?

  3. #3
    Well I know you don't want to restore but if you do and it still doesn't work then we can rule out any and all software issues.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  4. #4
    Can they hear you when you turn on speaker phone? Can you hear them? Sounds like the repair I just did on a 8gb 1st gen...It was the flex cable that connects the headphone jack, power button, volume buttons, etc that needed to be replaced and it fixed the issue
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  5. #5
    thanks,i already restore the phone and still have the problem i think my next step will be to replace the home button and mic flex ...i had a problem with the touch screen no * 0 # sensitivity with my finger and install sb settings change the sensitivity of the touch screen and fxed the problem now i can dial any number...

    thanks

  6. #6
    Try the flex I said first, was having the same problem you are describing and that was the solution, very simple fix actually
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  7. #7
    I'm having a similar problem, can use the speaker phone but when I try to use the headset the iphone thinks the headphones are still plugged in. I'm not a tech guy and I hear you have to open the phone to repair/replace the flex cable. Is there any other way? thanks.

  8. #8
    the issue you are a having is directly related to that flex cable. it is actually a simple repair. 1st gen iPhone?
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  9. #9
    Thanx for the quick response. I have a 1st gen. 8gb iphone running on 3.0.1. I would really appreciate it if you could tell me how to fix.

  10. #10
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    What has me scratching my head about this issue is that in the last few weeks I have read about this same problem about 50 times.
    All are having a flex problem? odd..................
    More info needed. Did you just upgrade? Did you restore as new, sync from a back up, update to 3.1 just has to be a common denominator here.

  11. #11
    I just upgraded to 3.0.1 yesterday. Prior to that I had never had this problem before. How can I go back to 3.0 to see if the upgrade was the cause?

  12. #12
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    What method did you use? What .ipsw did you use for the J/B? 3.0 or 3.0.1?

  13. #13
    I used redsnow and .ipsw 3.0 for the jailbreak. sorry it took so long for me to respond, had to go home from work.

  14. #14
    I have had this issue with water damaged 1st gens. lately...My cousin had one and of course I had one. When I replaced that flex that is glued onto the back housing of the phone, I got the phones working again. This was the soluton for me but could be different for others. The part is cheap, $7.20 from Yallstock.com...and is also an easy fix
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  15. #15
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I'm still struggling with this. So many people with the same problem especially the 2g phones.
    I guess I would restore and re-jailbreak. See if the problem persists (make sure you set up as a new phone).
    I wish I had an answer for you I will keep up with this and post if I find out what may be causing this issue. Good luck

    Quote Originally Posted by Melech518 View Post
    I have had this issue with water damaged 1st gens. lately...My cousin had one and of course I had one. When I replaced that flex that is glued onto the back housing of the phone, I got the phones working again. This was the soluton for me but could be different for others. The part is cheap, $7.20 from Yallstock.com...and is also an easy fix
    I hear what your saying, and yes the flex cable will cause this problem but all of a sudden all these people with the same deal. Coincidence? Just don't buy that yet, sorry.
    Last edited by Bo Troxell; 2009-08-06 at 11:59 PM. Reason: Automerged Doublepost

  16. #16
    I am in complete agreement with you....I was just saying it worked in my cases. It is very strange that all of these people are having this issue all of a sudden. I didnt realize it was more than the ones on this thread. I guess tho if all else fails try replacing the flex...but then again I think only go this route if you KNOW you did something to your phone ie. water damage, drop, etc.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  17. #17
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by Melech518 View Post
    I am in complete agreement with you....I was just saying it worked in my cases. It is very strange that all of these people are having this issue all of a sudden. I didnt realize it was more than the ones on this thread.
    You are very iPhone savvy and your opinions are highly thought of by me. But to answer your question, yes a lot of 2g'ers are having this same issue. Perhaps if we put ours heads together we can figure this out and help these people.

    Is it 3.0.1 or the new ultrasn0w 8, jailbreak method? weird, sync?
    Last edited by Bo Troxell; 2009-08-07 at 12:11 AM. Reason: Automerged Doublepost

  18. The Following User Says Thank You to Bo Troxell For This Useful Post:

    jmb201 (2009-08-07)

  19. #18
    I am really curious now...Hopefully more people with this same issue can find us on this thread and we can troubleshoot it out

    oh, and Thanks Blkcadi
    Last edited by Melech518; 2009-08-07 at 12:14 AM. Reason: Automerged Doublepost
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  20. The Following User Says Thank You to Melech518 For This Useful Post:

    jmb201 (2009-08-07)

  21. #19
    Thanx for the help guys. I'm going to restore and jailbreak again to see what happens.

  22. #20
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    cool, much love.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •