Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: My iphone has no!

  1. #1
    Angry My iphone has no!

    I have the 2g 16gb with newest 3.0 version jailbroken iphone. I downloaded the new software the day it came out. Anyways today I woke up and now I have no service??? I have tried everything restarting, restoring to original settings,rejailbrakening, I even called T-Mobile and they said it was probably my antenna. I took it to a phone repair place and they said it was not the antenna and they could not figure out the problem.

    I tried my sim in another phone and it works just fine. I have had no service all day on my iphone...can someone please help!!!

  2. #2

    I see no one responded but did you figure out what your problem was regarding the "no service" issue? I assume your problem happened back in July '09.

    I have the exact same problem that started last thursday (12/3/09). I woke up in the morning and checked my phone it said "no service". I rebooted, updated latest software version 3.1.2, re-installed the new software, took it to AT&T and Apple but still no one can tell me what the problem is or even how to solve it.

    I'm thinking of taking it to a iphone repair shop to see if it's an antenna problem but I'm thinking based on your original post that this might be a waste of time.

    Would you please let me know if you ever got your issue resolved and if so how?

    Thanks for your help.....

  3. #3
    Hey ,

    i have the same problem started in july of 09.
    and i still can't seem to find the problem can any one help ,

  4. #4
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Houston follow @al_da_beast
    Thanked 1,034 Times in 956 Posts

    Do u have tmobile. Then make sure 3g is off

  5. #5
    My iPhone is a Part of Me ufcsean's Avatar
    Join Date
    Jul 2009
    Thanked 297 Times in 182 Posts

    coool reaaaaaaaal cool

  6. #6
    NO SERVICE – if all software method failed.. open you iphone 3g.. find the copper pin from logic board to the body on the lower part. I solder the pin to the body frame. Whola.. solve the problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts