Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HapticPro Not working On 4.3.3

  1. #1
    Default HapticPro Not working On 4.3.3
    Does anyone monitor this sub-forum? HapticPro doesn't work on 4.3.3. Anyone have any ideas why?

  2. #2
    Green Apple
    Join Date
    May 2009
    Somewhere in Kyrgyzstan
    Thanked 5 Times in 4 Posts

    Having the same problem with all three of the families iphones. Worked at the start, and then stopped working. Worked great prior to 4.3.3. Hopefully an update will fix the problem. All we can do is wait.

  3. #3
    Default HaptiPro stoped working suddenly ( iPhone 4 4.3.3)
    i hope they fix this problem, i really love this app

  4. #4
    I realize this is a few months old, but this is still an issue. I'm not thrilled having had this problem for this long in an app thats paid for. If you want to charge, you should be supporting your product alot better than this.

  5. #5
    What's Jailbreak? ActionMax09's Avatar
    Join Date
    Aug 2011
    Thanked 0 Times in 0 Posts

    Thank you- I was beggining to think i was the only one with this problem. I am guessing thou that this problem is only on the IOS 4.3.3, but my 3GS running on 4.2.1 crashes when I install... I'm using Haptic/ vibration old on 4.2.1 and it works well...

  6. #6
    I downgraded my ip4 from 4.3.3 to 4.2.1 to get HapticPro working again. I need haptic feedback. Hopefully it'll be straightened out when iOS 5 is released.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts