Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HapticPro No Longer Works

  1. #1
    Default HapticPro No Longer Works
    I recently upgraded to the 3.0.1 firmware and, while HapticPro worked for a short time after this, it no longer works now. I have removed it, reinstalled it, disabled/enabled the extension through Manage Rock Extensions, restarted phone, etc. The program shows as installed, but I see no HapticPro listed under Wallpaper in the Settings section on the phone. As such, there is no vibration feedback from the keyboard or any button on the phone. Please advise, as I love this application.

  2. #2
    My iPhone is a Part of Me kwickone's Avatar
    Join Date
    Dec 2008
    Between Here & There
    Thanked 68 Times in 64 Posts

    When I upgraded to 3.0.1, I had to re-install all my jailbroken apps, even the RockYourPhone apps. After that, all my apps showed up again (and they kept their settings).

    That being said, I have had real slowdown issues with Haptic Pro since I don't use it anymore. Bummer.
    kwickone I.T.H.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts